<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Patti LaBelle Reveals Why Luther Vandross Didn’t Come Out | The Ed Lover Show</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/edlovershow.com\/",
			ajax_url = "https:\/\/edlovershow.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3218760,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Patti LaBelle has been making headlines lately and it’s not for her famous pie." />
<meta name="keywords" content="breaking bossip, ed lover show, gay, luther vandross, patti labelle" />
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.InteractiveOneReach.1566.js"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=edlovershow.com&amp;id=108999724&amp;t=1512684294&amp;back=https%3A%2F%2Fedlovershow.com%2F3218760%2Fpatti-labelle-luther-vandross%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ioneedlovershow.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylUctuAyEM/KESa/NoT1U/ZcWClXUWA8WQaPv1BZH2kFaJql6MPfbMGIBLVCb4jD4DFxVdOZIXuEQTWAmTw/Wm2hiRJ/idZkLCinPUuU0wWtLokOvYPRrH5y9WS2dtlrs2fZ9piglFVI1MhVWeq9GD9bitohwtWCu5QTqVwIdMlS3fyQ/NbgVnikDB4w7IG1dshTjY4urZYOXwqM2qZA4pm2Cvnq01vhf6GCWvDh+LaxHMAqeKobchgTgyS48bJv8/hf5uf9Jpt+i9saWTqx82JrRN4I1fh8MwbF/2+9329AlCvOPW' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/black_red_oldie.css?ver=0.1.22' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjlEKwjAQRC9kukQL6od4liSm6dptN2RTq7c3iiJFLP7NwLyZgSkqx0P2Q4Z+VJHGgIPAhKfgs0DmqCJLUZJv5CsnsoJlpDHOW+ZOEXZFXP8nhR0aUlgic/MF59b3XuCCEd4lYpBym0Yo2VdjJaMVl9AurgfPitiZjDzMjGrIYFpCk7fEocjwXP3YX4fbGgKxNfQIHPuDrvfb9U7rjT7fAW0yk4M=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"breaking-bossip","content":["post"],"category":["breaking-bossip","ed-lover-show"],"tag":["gay","luther-vandross","patti-labelle"],"author":"edloverms","postname":"patti-labelle-luther-vandross","slot":"breaking-bossip","ar":"id:3218760","postID":"3218760"},"gptSlots":[{"name":"header-post","path":"\/4052\/r1.ra.edlover.syn\/breaking-bossip","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1-post","path":"\/4052\/r1.ra.edlover.syn\/breaking-bossip","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1-post","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2-post","path":"\/4052\/r1.ra.edlover.syn\/breaking-bossip","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3-post","path":"\/4052\/r1.ra.edlover.syn\/breaking-bossip","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":3,"sz":"300x250,300x100"}},{"name":"footer-post","path":"\/4052\/r1.ra.edlover.syn\/breaking-bossip","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"gravity-ad","path":"\/4052\/r1.ra.edlover.syn\/breaking-bossip","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/edlovershow.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOtOwzAMRl+INHQwxB/Es6SJl7nkhu20Yk9PMgEaUkWFFMmWc3L0OXotCpMN1QHruZ33CvTxVYaZ7/RfgIroyQgMEdM3bHMSSNLZmCcMoCoDGd9mTXTKG1zJLBGYG7Rx+zsSpgVh3cVmkGLsmyJgvMDWIjU5ILaZNtPLGVoivWDRmBM86J+nMbsaWu1jZdzV5Yscdg2GGeSKL5Bcpm4CSni56QZbWXL8v6uglUpwwhBu+53VSqgeE2s2GORMtQtXdB5k4DqxJZz6373Gl/E4Hh7vj+Pz0/wJXbPTcQ=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ioneedlovershow.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://edlovershow.com/3218760/patti-labelle-luther-vandross/" />
<link rel='shortlink' href='https://wp.me/p7nlO4-dvlu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fedlovershow.com%2F3218760%2Fpatti-labelle-luther-vandross%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fedlovershow.com%2F3218760%2Fpatti-labelle-luther-vandross%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Patti LaBelle Reveals Why Luther Vandross Didn’t Come Out [EXCLUSIVE]" />
<meta property="og:url" content="https://edlovershow.com/3218760/patti-labelle-luther-vandross/" />
<meta property="og:description" content="Patti LaBelle has been making headlines lately and it’s not for her famous pie." />
<meta property="article:published_time" content="2017-12-07T18:22:53+00:00" />
<meta property="article:modified_time" content="2017-12-07T18:22:53+00:00" />
<meta property="og:site_name" content="The Ed Lover Show" />
<meta property="og:image" content="https://ioneedlovershow.files.wordpress.com/2017/12/15126704766138.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Patti LaBelle Reveals Why Luther Vandross Didn’t Come Out [EXCLUSIVE]" />
<meta name="twitter:image:src" content="https://ioneedlovershow.files.wordpress.com/2017/12/15126704766138.jpg?quality=80&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Patti LaBelle Reveals Why Luther Vandross Didn’t Come Out [EXCLUSIVE" />
<meta name="twitter:description" content="Patti LaBelle has been making headlines lately and it’s not for her famous pie. On “Watch What Happens Live,” LaBelle talked about why Luther Vandross never came out. She mentioned he didn’t w" />
<meta property="pubexchange:headline" content="Patti LaBelle Reveals Why Luther Vandross Didn’t Come Out [EXCLUSIVE]" />
<meta property="pubexchange:description" content="Patti LaBelle has been making headlines lately and it’s not for her famous pie. On “Watch What Happens Live,” LaBelle talked about why Luther Vandross never came out. She mentioned he didn’t want to disappoint people and his mother. His songs attr" />
<meta name="twitter:image" content="https://ioneedlovershow.files.wordpress.com/2017/12/15126704766138.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ioneedlovershow.files.wordpress.com/2017/12/15126704766138.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://edlovershow.com/osd.xml" title="The Ed Lover Show" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://edlovershow.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Ed Lover Show" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://edlovershow.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-12-07 13:22:53' />
<meta name='sailthru.title' content='Patti LaBelle Reveals Why Luther Vandross Didn’t Come Out [EXCLUSIVE]' />
<meta name='sailthru.tags' content='gay, Luther Vandross, Patti Labelle' />
<meta name='sailthru.description' content=' Patti LaBelle has been making headlines lately and it’s not for her famous pie. ' />
<meta name='sailthru.image.full' content='https://ioneedlovershow.files.wordpress.com/2017/12/15126704766138.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ioneedlovershow.files.wordpress.com/2017/12/15126704766138.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=7nlO4&#038;cscache=6&#038;csrev=45" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Patti LaBelle Reveals Why Luther Vandross Didn\u2019t Come Out [EXCLUSIVE]","id":"UA-28830636-17","categories":"Breaking Bossip,Ed Lover Show","tags":"gay,Luther Vandross,Patti Labelle","author":"edloverms","post_type":"post","site_type":"local","dimensions":{"dimension1":"Breaking Bossip","dimension2":"edloverms","dimension3":"3218760","dimension4":"12-07-2017","dimension5":"Thu","dimension6":"13:22:53","dimension7":"Post","dimension8":"https:\/\/edlovershow.com\/3218760\/patti-labelle-luther-vandross\/","dimension9":"R1 Reach Syndicated","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="Cs46wpoKS2uM1is44aVxfI7AR8KC5t9ugGq-n7_yaDk" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ioneedlovershow.files.wordpress.com/2016/04/14603860954747.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-3218760 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image ed-lover-show highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-3162285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3162285"><a href="https://edlovershow.com/">Home</a></li>
<li id="menu-item-3158465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3158465"><a href="https://edlovershow.com/category/ed-lover-show/">Ed Lover Show</a>
<ul class="sub-menu">
	<li id="menu-item-3158468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158468"><a href="https://edlovershow.com/category/ed-lover-show/behind-hip-hop/">Behind The Hip Hop</a></li>
	<li id="menu-item-3210894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3210894"><a href="https://edlovershow.com/category/ed-lover-show/breaking-bossip/">Breaking Bossip</a></li>
	<li id="menu-item-3158469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158469"><a href="https://edlovershow.com/category/ed-lover-show/cmon-on-son/">C&#8217;Mon On Son</a></li>
	<li id="menu-item-3158470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158470"><a href="https://edlovershow.com/category/ed-lover-show/certified-top-5/">Certified Top 5</a></li>
	<li id="menu-item-3158471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158471"><a href="https://edlovershow.com/category/ed-lover-show/early-morning-evening-news/">Early Morning Evening News</a></li>
	<li id="menu-item-3158472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158472"><a href="https://edlovershow.com/category/ed-lover-show/foh/">FOH</a></li>
	<li id="menu-item-3158473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158473"><a href="https://edlovershow.com/category/ed-lover-show/interviews/">Interviews</a></li>
	<li id="menu-item-3158474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158474"><a href="https://edlovershow.com/category/ed-lover-show/lose-one/">Lose One</a></li>
	<li id="menu-item-3162507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3162507"><a href="https://edlovershow.com/category/ed-lover-show/show-videos/">Videos</a></li>
	<li id="menu-item-3158475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158475"><a href="https://edlovershow.com/category/ed-lover-show/word-of-the-week/">Word Of The Week</a></li>
</ul>
</li>
<li id="menu-item-3158467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158467"><a href="https://edlovershow.com/category/news/">News</a></li>
<li id="menu-item-3158466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158466"><a href="https://edlovershow.com/category/videos/">Videos</a></li>
<li id="menu-item-3158464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3158464"><a href="https://edlovershow.com/about/">About</a></li>
<li id="menu-item-3158670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158670"><a href="https://ioneedlovershow.wordpress.com/3103648/affiliates/">Listen Live</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-3159757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3159757"><a href="http://interactiveone.com/about-us/">About Us</a></li>
<li id="menu-item-3158479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158479"><a href="http://blackamericaweb.com/privacy/">Privacy</a></li>
<li id="menu-item-3158483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158483"><a href="http://blackamericaweb.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-3158481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158481"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-3194866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3194866"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-3158478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158478"><a href="http://facebook.com/theedlovershowofficial/"><span>Facebook</span></a></li>
<li id="menu-item-3158480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158480"><a href="http://twitter.com/edlovershow/"><span>Twitter</span></a></li>
<li id="menu-item-3158482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158482"><a href="http://instagram.com/edlovershow/"><span>Instagram</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=edlovershow.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://edlovershow.com/">
						<img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443753243.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443753243.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="https://edlovershow.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://edlovershow.com/category/ed-lover-show/" class="main-nav__item-link">Ed Lover Show</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/behind-hip-hop/" class="post-link">Behind The Hip Hop</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/breaking-bossip/" class="post-link">Breaking Bossip</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/cmon-on-son/" class="post-link">C&#8217;Mon On Son</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/certified-top-5/" class="post-link">Certified Top 5</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/early-morning-evening-news/" class="post-link">Early Morning Evening News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/foh/" class="post-link">FOH</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/interviews/" class="post-link">Interviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/lose-one/" class="post-link">Lose One</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/show-videos/" class="post-link">Videos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/word-of-the-week/" class="post-link">Word Of The Week</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://edlovershow.com/category/news/" class="main-nav__item-link">News</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://edlovershow.com/category/videos/" class="main-nav__item-link">Videos</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page main-nav__items"><a href="https://edlovershow.com/about/" class="main-nav__item-link">About</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://ioneedlovershow.wordpress.com/3103648/affiliates/" class="main-nav__item-link">Listen Live</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://edlovershow.com/3103648/affiliates/">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

					<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">		<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-gravity-ad" ); } );</script></div>
		
		
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="3218760"  data-primary-cat="" data-permalink="https://edlovershow.com/3218760/patti-labelle-luther-vandross/" data-title="Patti LaBelle Reveals Why Luther Vandross Didn’t Come Out [EXCLUSIVE]">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-header-post" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://edlovershow.com/category/ed-lover-show/breaking-bossip/">Breaking Bossip</a></div><div class="post-breadcrumbs"><a href="https://edlovershow.com/">Home</a> &gt; <a href="https://edlovershow.com/category/ed-lover-show/breaking-bossip/">Breaking Bossip</a></div>					<h1 class="post-meta__title">Patti LaBelle Reveals Why Luther Vandross Didn’t Come Out [EXCLUSIVE]</h1>
									</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-author simplified-article-author-block">
			<img src="https://secure.gravatar.com/avatar/1d531d8a394be4a95d37c855cf1c1188?s=195&#038;d=identicon&#038;r=g" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://edlovershow.com/author/edloverms/" class="post-link">Ed Lover Show</a></span><div class="post-meta__time"><p>Posted 4 hours ago</p></div>	</span>
</div>
					<div class="post-sharing">
						<span class="read-counter-container">
	<span class="read-counter">3</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

	
					</div>
					
					<div class="post-content">

									<iframe class="" src="https://player.theplatform.com/p/BCY3OC/nLFNqbaKC7Sd/embed/select/media/S3yhc5Gg9uJD?autoPlay=true" width="610" height="343" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
		

<p><a href="https://edlovershow.com/tag/patti-labelle"><strong>Patti LaBelle</strong></a> has been making headlines lately and it’s not for her famous pie. On “<a href="https://edlovershow.com/tag/watch-what-happens-live"><strong>Watch What Happens Live</strong></a>,” LaBelle talked about why <a href="https://edlovershow.com/tag/luther-vandross"><strong>Luther Vandross</strong></a> never came out. She mentioned he didn’t want to disappoint people and his mother.</p>
<div class="sailthru_shortcode"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="https://ioneedlovershow.wordpress.com/#sailthru-signup-widget" target="_blank">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="f408da01ac" />
                <input type="hidden" name="sailthru_email_list" value="“The" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://edlovershow.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
<p>His songs attracted a lot of women and during that time people didn’t come out as much about their sexuality. They also spoke about the beef between <a href="https://edlovershow.com/tag/quavo"><strong>Quavo</strong></a> and <a href="https://edlovershow.com/tag/joe-buddens"><strong>Joe Buddens</strong></a>. Diss records have been released and fans can’t wait to see where this goes.</p>
<p>Listen to “<a href="https://edlovershow.com/"><strong>The Ed Lover Show</strong></a>” 6am ET.</p>
<p><strong>RELATED:<a href="https://edlovershow.com/3211328/little-richard-no-longer-gay/"> Little Richard Says He Is No Longer Gay [EXCLUSIVE]</a></strong></p>
<p><strong>RELATED: <a href="https://edlovershow.com/3193886/magic-johnson-has-some-advice-for-parents-with-gay-kids/">Magic Johnson Has Some Advice For Parents With Gay Kids</a></strong></p>
<p><strong>RELATED: <a href="https://edlovershow.com/3193884/aaron-hernandez-reportedly-left-a-note-for-his-gay-lover-in-prison/">Aaron Hernandez Reportedly Left A Note For His Gay Lover In Prison</a></strong></p>
<div class="fb-like-box" data-href="http://www.facebook.com/edlovershow" data-width="630" data-height="260" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="false"></div>

<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://edlovershow.com/">
				<img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?w=900&#038;h=506" data-lazy-src="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&#038;strip=all&#038;w=900" width="900" height="506" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="ed" srcset="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="3200534" data-permalink="https://edlovershow.com/playlist/monie-love-celebrates-her-birthday-on-the-ed-lover-show-photos/attachment/1498843586276/" data-orig-file="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all" data-orig-size="4240,2384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;edlovershow.com&quot;,&quot;camera&quot;:&quot;ILCE-7SM2&quot;,&quot;caption&quot;:&quot;StarterCAM&quot;,&quot;created_timestamp&quot;:&quot;1498813244&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;ed&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ed" data-image-description="&lt;p&gt;Atlanta GA June 30th &#8211; Behind the scenes of Ed Lover Show. monie love&lt;/p&gt;
" data-medium-file="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=1024"><noscript><img width="900" height="506" src="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=900" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="ed" srcset="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="3200534" data-permalink="https://edlovershow.com/playlist/monie-love-celebrates-her-birthday-on-the-ed-lover-show-photos/attachment/1498843586276/" data-orig-file="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all" data-orig-size="4240,2384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;edlovershow.com&quot;,&quot;camera&quot;:&quot;ILCE-7SM2&quot;,&quot;caption&quot;:&quot;StarterCAM&quot;,&quot;created_timestamp&quot;:&quot;1498813244&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;ed&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ed" data-image-description="&lt;p&gt;Atlanta GA June 30th &#8211; Behind the scenes of Ed Lover Show. monie love&lt;/p&gt;
" data-medium-file="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&amp;strip=all&amp;w=1024" /></noscript>		</div>

		
		<a href="https://ioneedlovershow.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Ed Lover Looks Of 2017 Pt. 2 [PHOTOS]</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>33 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner3218760" data-ad-id="gallery-long-banner3218760" class="ad">		<div id="div-gpt-gallery-long-banner3218760" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery-long-banner3218760", {"name":"gallery-long-banner3218760","path":"\/4052\/r1.ra.edlover.syn\/breaking-bossip","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner3218760","targets":{"pos":"gallery","sz":"728x90"}} )</script></div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/">Ed Lover Looks Of 2017 Pt. 2 [PHOTOS]</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Ed Lover Looks Of 2017 Pt. 2 [PHOTOS]"
				data-description=""
				data-prev-gallery="https://edlovershow.com/3218757/peter-gunz-molested/"
				data-next-gallery="https://edlovershow.com/playlist/common/"
				data-count="33"
				data-gallery-url="https://edlovershow.com/3218760/patti-labelle-luther-vandross/"
				data-gallery-id="3194855"
				data-categories="Ed Lover Show,Photos"
				data-tags="ed lover,Monie Love"
				data-author="edloverms"
				>
									<div
						id="gallery-1"
						data-title="ed"
						data-description="Atlanta GA June 30th - Behind the scenes of Ed Lover Show. butch,ed lover,monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-1"
						data-image-id="3200554"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. ed							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14988435410306.jpg?quality=80&#038;strip=all&#038;w=900" alt="ed" class="">												<span class="media-credit">
							Source:edlovershow.com						</span>
												<span class="photo-count">
							1 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="ed"
						data-description="Atlanta GA June 30th - Behind the scenes of Ed Lover Show. ed lover,monie love,big city,dj donkis,krista"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-2"
						data-image-id="3200555"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. ed							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14988435187407.png?w=900" alt="ed" class="">												<span class="media-credit">
							Source:edlovershow.com						</span>
												<span class="photo-count">
							2 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="ed"
						data-description="Atlanta GA June 30th - Behind the scenes of Ed Lover Show. monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-3"
						data-image-id="3200556"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. ed							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/1498843586276.jpg?quality=80&#038;strip=all&#038;w=900" alt="ed" class="">												<span class="media-credit">
							Source:edlovershow.com						</span>
												<span class="photo-count">
							3 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="ed"
						data-description="Atlanta GA June 30th - Behind the scenes of Ed Lover Show. monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-4"
						data-image-id="3200557"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. ed							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14988435997849.jpg?quality=80&#038;strip=all&#038;w=900" alt="ed" class="">												<span class="media-credit">
							Source:edlovershow.com						</span>
												<span class="photo-count">
							4 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="ed"
						data-description="Atlanta GA June 30th - Behind the scenes of Ed Lover Show. monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-5"
						data-image-id="3200558"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. ed							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14988436205975.jpg?quality=80&#038;strip=all&#038;w=900" alt="ed" class="">												<span class="media-credit">
							Source:edlovershow.com						</span>
												<span class="photo-count">
							5 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="Ed Lover &amp; Debra Antney"
						data-description="Atlanta GA June 7th - Behind the scenes of the Ed Lover Show ed lover,debra antney"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-6"
						data-image-id="3198433"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. Ed Lover &amp; Debra Antney							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14968764095965.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover &amp; Debra Antney" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							6 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="DJ Hurricane, Monie Love &amp; Ed Lover"
						data-description="Atlanta GA June 1st - Behind the scenes of the Ed Lover Show. ed lover,monie love,dj hurricane"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-7"
						data-image-id="3198434"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. DJ Hurricane, Monie Love &amp; Ed Lover							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14963493648989.jpg?quality=80&#038;strip=all&#038;w=900" alt="DJ Hurricane, Monie Love &amp; Ed Lover" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							7 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="Ed Lover &amp; Monie Love"
						data-description="Atlanta GA June 6th - Behind the scenes of the Ed Lover Show. ed lover &amp; monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-8"
						data-image-id="3198435"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Ed Lover &amp; Monie Love							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14967662300826.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover &amp; Monie Love" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							8 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="Ed Lover &amp; Monie Love"
						data-description="Atlanta GA June 6th - Behind the scenes of the Ed Lover Show. ed lover &amp; monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-9"
						data-image-id="3198436"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. Ed Lover &amp; Monie Love							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14967662195285.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover &amp; Monie Love" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							9 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="Ed Lover &amp; Monie Love"
						data-description="Atlanta GA June 6th - Behind the scenes of the Ed Lover Show. ed lover &amp; monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-10"
						data-image-id="3198437"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. Ed Lover &amp; Monie Love							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14967662077358.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover &amp; Monie Love" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							10 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="Ed Lover Show"
						data-description="Atlanta GA May 11th - Behind the scenes of the Ed Lover Show ed lover,monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-11"
						data-image-id="3198438"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Ed Lover Show							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14945155559852.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							11 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="Ed Lover"
						data-description="Atlanta GA June 8th - Behind the scenes of the Ed Lover Show. ed lover"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-12"
						data-image-id="3198439"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. Ed Lover							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14969540488036.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							12 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="Ed Lover, L.T. Hutton, Demetrius Shipp Jr, Kat Graham, Monie Love"
						data-description="Atlanta GA June 8th - Behind the scenes of the Ed Lover Show. ed lover,monie love,kat graham,demetrius shipp jr,l.t. hutton"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-13"
						data-image-id="3198440"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. Ed Lover, L.T. Hutton, Demetrius Shipp Jr, Kat Graham, Monie Love							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14969536347114.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover, L.T. Hutton, Demetrius Shipp Jr, Kat Graham, Monie Love" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							13 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="Ed Lover Show"
						data-description="Atlanta GA June 7th - Behind the scenes of the Ed Lover Show ed lover"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-14"
						data-image-id="3198441"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. Ed Lover Show							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/1496877235696.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							14 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="Ed Lover, Monie Love, Casting Directors of &#039;All Eyez On Me&#039;, Jamal Woolard"
						data-description="Atlanta GA June 7th - Behind the scenes of the Ed Lover Show ed lover,jamal woolard,monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-15"
						data-image-id="3198442"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. Ed Lover, Monie Love, Casting Directors of &#039;All Eyez On Me&#039;, Jamal Woolard							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14968763994406.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover, Monie Love, Casting Directors of &#039;All Eyez On Me&#039;, Jamal Woolard" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							15 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title="Ed Lover"
						data-description="Atlanta GA June 7th - Behind the scenes of the Ed Lover Show ed lover"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-16"
						data-image-id="3198443"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. Ed Lover							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14968763812735.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							16 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title="Ed Lover"
						data-description="Atlanta GA June 7th - Behind the scenes of the Ed Lover Show ed lover"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-17"
						data-image-id="3198444"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. Ed Lover							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14968763719529.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							17 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title="Ed Lover, Monie Love &amp; Jamal Woolard"
						data-description="Atlanta GA June 7th - Behind the scenes of the Ed Lover Show ed lover,jamal woolard,monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-18"
						data-image-id="3198445"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								18. Ed Lover, Monie Love &amp; Jamal Woolard							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/06/14968763905205.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover, Monie Love &amp; Jamal Woolard" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							18 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title="Ed Lover &amp; Monie Love"
						data-description="Atlanta GA May 30th - behind the scenes of the ed lover show. ed lover,monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-19"
						data-image-id="3197581"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. Ed Lover &amp; Monie Love							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14961649765124.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover &amp; Monie Love" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							19 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title="Ed Lover &amp; Monie Love"
						data-description="Atlanta GA May 30th - behind the scenes of the ed lover show. ed lover,monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-20"
						data-image-id="3197582"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								20. Ed Lover &amp; Monie Love							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14961649669565.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover &amp; Monie Love" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							20 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title="Ed Lover &amp; Monie Love"
						data-description="Atlanta GA May 30th - behind the scenes of the ed lover show. ed lover,monie love"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-21"
						data-image-id="3197583"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								21. Ed Lover &amp; Monie Love							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14961649560661.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover &amp; Monie Love" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							21 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-22"
						data-title="Ed Lover Show"
						data-description="Atlanta GA May 19th - Behind the scenes of the Ed Lover Show. ed lover,teddy riley"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-22"
						data-image-id="3196945"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. Ed Lover Show							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14952243581814.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							22 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-23"
						data-title="Ed Lover Show"
						data-description="Atlanta GA May 19th - Behind the scenes of the Ed Lover Show. ed lover"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-23"
						data-image-id="3196946"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. Ed Lover Show							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14952243949144.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							23 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-24"
						data-title="Ed Lover Show"
						data-description="Atlanta GA May 19th - Behind the scenes of the Ed Lover Show. ed lover"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-24"
						data-image-id="3196947"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								24. Ed Lover Show							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14952243439552.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							24 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-25"
						data-title="Judge Glenda Hatchett On The Ed Lover Show"
						data-description="Atlanta GA May 18th - Behind the scenes of the Ed Lover Show with Judge Glenda Hatchett. ed lover,monie love,judge glenda hatchett"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-25"
						data-image-id="3196701"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								25. Judge Glenda Hatchett On The Ed Lover Show							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14951180909029.jpg?quality=80&#038;strip=all&#038;w=900" alt="Judge Glenda Hatchett On The Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							25 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-26"
						data-title="Ed Lover On Dish Nation"
						data-description="Atlanta GA, May 16th - Behind the scenes of Dish Nation. ed lover,gary with da tea"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-26"
						data-image-id="3196702"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								26. Ed Lover On Dish Nation							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14949513280851.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							26 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-27"
						data-title="Ed Lover Show"
						data-description="Atlanta GA, May 16th - Behind the scenes of Dish Nation. ed lover"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-27"
						data-image-id="3196703"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								27. Ed Lover Show							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14949513220091.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							27 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-28"
						data-title="Ed Lover Show"
						data-description="Atlanta GA, May 16th - Behind the scenes of Dish Nation. ed lover,porsha williams"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-28"
						data-image-id="3196704"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								28. Ed Lover Show							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14949513156885.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							28 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-29"
						data-title="Ed Lover"
						data-description="Atlanta GA, May 16th - Behind the scenes of the Ed Lover Show. ed lover"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-29"
						data-image-id="3196610"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								29. Ed Lover							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14949510728178.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							29 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-30"
						data-title="Ed Lover"
						data-description="Atlanta GA, May 16th - Behind the scenes of the Ed Lover Show. ed lover"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-30"
						data-image-id="3196611"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								30. Ed Lover							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14949510619346.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							30 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-31"
						data-title="Ed Lover"
						data-description="Ed lover, Monie Love, Yandy Smith"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-31"
						data-image-id="3196270"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								31. Ed Lover							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14946139875166.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							31 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-32"
						data-title=""
						data-description="Ed lover, Monie Love, Yandy Smith"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-32"
						data-image-id="3196271"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								32. 							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14946139790593.jpg?quality=80&#038;strip=all&#038;w=337" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							32 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-33"
						data-title="Ed Lover"
						data-description="Ed lover, Monie Love, Yandy Smith"
						data-url="https://edlovershow.com/playlist/ed-lover-looks-of-2017-pt-2-photos/#gallery-33"
						data-image-id="3196272"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								33. Ed Lover							</h3>
						<img data-lazy="https://ioneedlovershow.files.wordpress.com/2017/05/14946140043379.jpg?quality=80&#038;strip=all&#038;w=900" alt="Ed Lover Show" class="">												<span class="media-credit">
							Source:StarterCAM / EdLoverShow.com						</span>
												<span class="photo-count">
							33 of 33						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery3218760" data-ad-id="inner-gallery3218760" class="ad">		<div id="div-gpt-inner-gallery3218760" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-inner-gallery3218760", {"name":"inner-gallery3218760","path":"\/4052\/r1.ra.edlover.syn\/breaking-bossip","sizes":[[300,250]],"div":"div-gpt-inner-gallery3218760","targets":{"pos":"inner-gallery","sz":"300x250"}} )</script></div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://edlovershow.com/"><img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Patti LaBelle Reveals Why Luther Vandross Didn’t Come Out [EXCLUSIVE]			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Ed Lover Looks Of 2017 Pt. 2 [PHOTOS]</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://edlovershow.com/3218760/patti-labelle-luther-vandross/" addthis:title="Ed Lover Looks Of 2017 Pt. 2 [PHOTOS]"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://edlovershow.com/3218760/patti-labelle-luther-vandross/" addthis:title="Ed Lover Looks Of 2017 Pt. 2 [PHOTOS]"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://edlovershow.com/3218760/patti-labelle-luther-vandross/" addthis:title="Ed Lover Looks Of 2017 Pt. 2 [PHOTOS]"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery3218760" data-ad-id="gallery3218760" class="ad">		<div id="div-gpt-gallery3218760" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery3218760", {"name":"gallery3218760","path":"\/4052\/r1.ra.edlover.syn\/breaking-bossip","sizes":[[300,250]],"div":"div-gpt-gallery3218760","targets":{"pos":"gallery","sz":"300x250"}} )</script></div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://edlovershow.com/"><img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

		<div class="post-meta__tags">
								<a href="https://edlovershow.com/tag/gay/">
						gay					</a>

					, 					<a href="https://edlovershow.com/tag/luther-vandross/">
						Luther Vandross					</a>

					, 					<a href="https://edlovershow.com/tag/patti-labelle/">
						Patti Labelle					</a>

							</div>
	<p class="page-numbers"></p>
												<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>
						
											</div>
					<!-- .post-content -->

							<div id="zergnet-widget-58421"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58421";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>

				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
															</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">		<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1-post" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Videos			</div>
				<ul>
							<li class="post-3218300 post type-post status-publish format-video has-post-thumbnail hentry category-ed-lover-show category-interviews category-videos tag-court tag-daughter tag-tyrese post_format-post-format-video" >
					<a href="https://edlovershow.com/3218300/tyrese-image/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-play-small"></i><img src="https://ioneedlovershow.files.wordpress.com/2017/12/15124080679981.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all" data-srcset="https://ioneedlovershow.files.wordpress.com/2017/12/15124080679981.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://ioneedlovershow.files.wordpress.com/2017/12/15124080679981.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://ioneedlovershow.files.wordpress.com/2017/12/15124080679981.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Tyrese 3" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">How Tyrese’s Image Could Be Tarnished [EXCLUSIVE INTERVIEW]</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3218295 post type-post status-publish format-video has-post-thumbnail hentry category-ed-lover-show category-interviews category-videos tag-medication tag-the-rock tag-tyrese post_format-post-format-video" >
					<a href="https://edlovershow.com/3218295/tyrese-the-rock-friendship/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-play-small"></i><img src="https://ioneedlovershow.files.wordpress.com/2017/12/15124069018514.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all" data-srcset="https://ioneedlovershow.files.wordpress.com/2017/12/15124069018514.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://ioneedlovershow.files.wordpress.com/2017/12/15124069018514.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://ioneedlovershow.files.wordpress.com/2017/12/15124069018514.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Tyrese 2" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Tyrese Speaks On Where His Friendship Stands With&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3218290 post type-post status-publish format-video has-post-thumbnail hentry category-ed-lover-show category-interviews category-videos tag-medication tag-tyrese post_format-post-format-video" >
					<a href="https://edlovershow.com/3218290/tyrese-breakdown/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-play-small"></i><img src="https://ioneedlovershow.files.wordpress.com/2017/12/15124049816319.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all" data-srcset="https://ioneedlovershow.files.wordpress.com/2017/12/15124049816319.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://ioneedlovershow.files.wordpress.com/2017/12/15124049816319.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://ioneedlovershow.files.wordpress.com/2017/12/15124049816319.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Tyrese" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">What Led To Tyrese’s Breakdown? [EXCLUSIVE VIDEO]</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div><div id="twitter_timeline-3" class="widget twitter timeline"><div class="widgettitle">Follow @EdLoverShow</div><a class="twitter-timeline" data-width="300" data-height="800" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="685948891569627136">My Tweets</a></div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">		<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2-post" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div id="facebook-likebox-3" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/">Like The Ed Lover Show</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/" data-width="300"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/"><a href="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/">Like The Ed Lover Show</a></blockquote></div>
		</div>
		</div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58428"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58428";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								The Show			</div>
				<ul>
					</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">				<div id="ad-sidebar3-post" data-ad-id="sidebar3-post" class="ad">		<div id="div-gpt-sidebar3-post" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "ione-sticky-widgets-loaded", {"name":"sidebar3-post","path":"\/4052\/r1.ra.edlover.syn\/breaking-bossip","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":6,"sz":"300x250,300x100"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				

			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer-post" data-ad-id="footer-post" class="ad">		<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer-post" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
				<nav class="pagination" role="navigation">
					</nav><!-- .navigation -->
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		</div>
		<div class="sidebar">
					</div>
	</div>
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-2" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to Newsletter</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="f408da01ac" />
                <input type="hidden" name="sailthru_email_list" value="The Ed Lover Show Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://edlovershow.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3159757"><a href="http://interactiveone.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158479"><a href="http://blackamericaweb.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158483"><a href="http://blackamericaweb.com/terms-of-use/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158481"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3194866"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158478"><a href="http://facebook.com/theedlovershowofficial/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158480"><a href="http://twitter.com/edlovershow/"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158482"><a href="http://instagram.com/edlovershow/"><span>Instagram</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=edlovershow.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571697c9f6a634bd" async="async"></script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 19546;
			_sf_async_config.useCanonical = true;
						_sf_async_config.domain = 'edlovershow.com';
			_sf_async_config.authors = 'edloverms';
_sf_async_config.sections = ["Breaking Bossip", "Ed Lover Show"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.edlovershow.com',concierge: {
	 			from: 'bottom',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 100,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1493929209h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkMsKwjAQRX/IOC1a1IX4KVKToZk0rzZJa/16U7rxAYLoauDOPYdhYPSMOxvRRlABBA7E0V/XKqzgYWUS8zo1ZANoajFAlzChrK3Q2H8oc2dMjtgCqZm+QBjJ4zfQU/AKRokm1wbyQM7iBshynUSOjBNJ5znHTGNT84kF6frInVjEJoVYc/l2zC9OlV/TT2vuXEt/Fc+bc5folqUncyyrYr87VMW2VHfezKne'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/edlovershow.com\/wp-json\/sis\/v1\/post\/","post_id":"3218760","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"30faa0e10c"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"2391d800c5","baseURL":"https:\/\/edlovershow.com\/3218760\/patti-labelle-luther-vandross\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/edlovershow.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"black_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ioneedlovershow.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"79626618ec"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ioneedlovershow.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"8e84f64c05","baseUrl":"https:\/\/ioneedlovershow.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUstywjAM/KE6nhBy6KHTT2EUWxAFP1JbCaRfXwUmTKdDA5ysh3dXK1ufemViYAysuUWPWY/Ua4oBK03BuMFKyUc7ODnnstrTGa0ayWLUv+Kiy296jQ1yRs66u9JUhaewYG5C0mzAHBu58F9f0oHJrbTvMTw71S4jJNO+CB0x2Jh09zVgmhR0cFYuGnCZY4IDKgOmxQftv3J+UL0bDhREAbkXT3onRvUeDDYxHhX6Bu2zKD4RMybF5NFRWFPbqNlid3GqIICbmExe2cYCdPA9iTGwM/hqtsgxQHqwzbv4W7IyKVghludO2kMWdxKpOGJKdPm0S+1FBk6ytdnvp/8o67Ks6u17vel+ADkOLXQ='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"THE ED LOVER SHOW","stationId":"0","lsap_primaryColor":"","lsap_secondary_color":"","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/ioneedlovershow.files.wordpress.com\/2017\/02\/14860556434144.jpg?quality=100&strip=all","lsap_instance_permalink":"https:\/\/edlovershow.com\/3103648\/affiliates\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljFEKgzAQRC/UOKSNtP0oHkVEF0xINksTFW/v5gx+zcwbeDjEzJkrcUVdKVHB7gU+M73geY7boijlZYuaDZtYJoHE6aQ/gn6e0dCz09aF8sBtZZsji8qG9LPu+3n3zlobLvi+Pwc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'108999724','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'108999724','v':'wpcom','tz':'-5','user_id':'0','post':'3218760','subd':'ioneedlovershow'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=108999724&v=wpcomvt&tz=-5&user_id=0&post=3218760&subd=ioneedlovershow&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNczArUy1uNm9wQXdbYUpGZ2J1WHBFQkdtaGppSD1IQ3FUaUNJUmFKU3BLVEovR1VbNTVBV2NnQU9demE1XW8vUj1qSzhaZCxENTBCLGdLXyZxdnFHN2tFTC1USlFibUpfWmRzTVtwTExUUDFkYjVKLkdUaDFHTTQlT05XMER4Vzc4VlIteSUlRnlxMW1vNUp5Ji0rWyxJUWZtViZbUkNhTWNDTWsxMTUwT3poUHx0ck1yMz8sdDNCP1ZMLXdjMGl2aldLalo='}]);
_stq.push([ 'clickTrackerInit', '108999724', '3218760' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
