<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Was Ray Allen Catfished By A Man? | The Ed Lover Show</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/edlovershow.com\/",
			ajax_url = "https:\/\/edlovershow.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3217679,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="On Monday Night Football, the Ravens defeated the Houston Texans, which many were surprised by." />
<meta name="keywords" content="ed lover show, talmbout sports, catfish, nba, ray allen" />
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.InteractiveOneReach.1566.js"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=edlovershow.com&amp;id=108999724&amp;t=1511917641&amp;back=https%3A%2F%2Fedlovershow.com%2F3217679%2Fray-allen-catfished%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ioneedlovershow.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylUctuAyEM/KESa/NoT1U/ZcWClXUWA8WQaPv1BZH2kFaJql6MPfbMGIBLVCb4jD4DFxVdOZIXuEQTWAmTw/Wm2hiRJ/idZkLCinPUuU0wWtLokOvYPRrH5y9WS2dtlrs2fZ9piglFVI1MhVWeq9GD9bitohwtWCu5QTqVwIdMlS3fyQ/NbgVnikDB4w7IG1dshTjY4urZYOXwqM2qZA4pm2Cvnq01vhf6GCWvDh+LaxHMAqeKobchgTgyS48bJv8/hf5uf9Jpt+i9saWTqx82JrRN4I1fh8MwbF/2+9329AlCvOPW' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/black_red_oldie.css?ver=0.1.22' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjlEKwjAQRC9kukQL6od4liSm6dptN2RTq7c3iiJFLP7NwLyZgSkqx0P2Q4Z+VJHGgIPAhKfgs0DmqCJLUZJv5CsnsoJlpDHOW+ZOEXZFXP8nhR0aUlgic/MF59b3XuCCEd4lYpBym0Yo2VdjJaMVl9AurgfPitiZjDzMjGrIYFpCk7fEocjwXP3YX4fbGgKxNfQIHPuDrvfb9U7rjT7fAW0yk4M=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"ed-lover-show","content":["post"],"category":["ed-lover-show","talmbout-sports"],"tag":["catfish","nba","ray-allen"],"author":"edloverms","postname":"ray-allen-catfished","slot":"ed-lover-show","ar":"id:3217679","postID":"3217679"},"gptSlots":[{"name":"header-post","path":"\/4052\/r1.ra.edlover.syn\/talmbout-sports","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1-post","path":"\/4052\/r1.ra.edlover.syn\/talmbout-sports","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1-post","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2-post","path":"\/4052\/r1.ra.edlover.syn\/talmbout-sports","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3-post","path":"\/4052\/r1.ra.edlover.syn\/talmbout-sports","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":3,"sz":"300x250,300x100"}},{"name":"footer-post","path":"\/4052\/r1.ra.edlover.syn\/talmbout-sports","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"gravity-ad","path":"\/4052\/r1.ra.edlover.syn\/talmbout-sports","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtqwzAMRl9ojkm7C/sx9iyOrbrKfJskJ6xPP7tso4OwMDBIyMeHT9ZrUZhsqA5Yz+28V6CPrzLMfKf/AlRET0ZgiJi+YZuTQJLOxjxhAFUZyPg2a6JT3uBKZonA3KCN29+RMC0I6y42gxRj3xQB4wW2FqnJAbHNtJleztAS6QWLxpzgqH+exuxqaLWPlXFXly9y2DUYZpArvkBymboJKOHlphtsZcnx/66CVirBCUO47XdWK6F6TKzZYJAz1S5c0XmQgevElnDqf/caX8aHcTw83R8fn+dPXcrTdw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ioneedlovershow.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://edlovershow.com/3217679/ray-allen-catfished/" />
<link rel='shortlink' href='https://wp.me/p7nlO4-dv43' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fedlovershow.com%2F3217679%2Fray-allen-catfished%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fedlovershow.com%2F3217679%2Fray-allen-catfished%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Was Ray Allen Catfished By A Man? [EXCLUSIVE]" />
<meta property="og:url" content="https://edlovershow.com/3217679/ray-allen-catfished/" />
<meta property="og:description" content="On Monday Night Football, the Ravens defeated the Houston Texans, which many were surprised by." />
<meta property="article:published_time" content="2017-11-28T21:31:33+00:00" />
<meta property="article:modified_time" content="2017-11-28T21:31:33+00:00" />
<meta property="og:site_name" content="The Ed Lover Show" />
<meta property="og:image" content="https://ioneedlovershow.files.wordpress.com/2017/11/14560177207687-e1511903921296.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="767" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Was Ray Allen Catfished By A Man? [EXCLUSIVE]" />
<meta name="twitter:image:src" content="https://ioneedlovershow.files.wordpress.com/2017/11/14560177207687-e1511903921296.jpg?quality=80&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Was Ray Allen Catfished By A Man? [EXCLUSIVE]" />
<meta name="twitter:description" content="On Monday Night Football, the Ravens defeated the Houston Texans, which many were surprised by. The Rockets beat the Nets and the Cavaliers beat the 76ers. Former NBA player, Ray Allen is now making h" />
<meta property="pubexchange:headline" content="Was Ray Allen Catfished By A Man? [EXCLUSIVE]" />
<meta property="pubexchange:description" content="On Monday Night Football, the Ravens defeated the Houston Texans, which many were surprised by. The Rockets beat the Nets and the Cavaliers beat the 76ers. Former NBA player, Ray Allen is now making headlines after an alleged male catfisher mentioned that" />
<meta name="twitter:image" content="https://ioneedlovershow.files.wordpress.com/2017/11/14560177207687-e1511903921296.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ioneedlovershow.files.wordpress.com/2017/11/14560177207687-e1511903921296.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://edlovershow.com/osd.xml" title="The Ed Lover Show" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://edlovershow.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Ed Lover Show" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://edlovershow.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-11-28 16:31:33' />
<meta name='sailthru.title' content='Was Ray Allen Catfished By A Man? [EXCLUSIVE]' />
<meta name='sailthru.tags' content='catfish, nba, Ray Allen' />
<meta name='sailthru.description' content='On Monday Night Football, the Ravens defeated the Houston Texans, which many were surprised by. ' />
<meta name='sailthru.image.full' content='https://ioneedlovershow.files.wordpress.com/2017/11/14560177207687-e1511903921296.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ioneedlovershow.files.wordpress.com/2017/11/14560177207687-e1511903921296.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=7nlO4&#038;cscache=6&#038;csrev=45" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Was Ray Allen Catfished By A Man? [EXCLUSIVE]","id":"UA-28830636-17","categories":"Ed Lover Show,Talmbout Sports","tags":"catfish,nba,Ray Allen","author":"edloverms","post_type":"post","site_type":"local","dimensions":{"dimension1":"Talmbout Sports","dimension2":"edloverms","dimension3":"3217679","dimension4":"11-28-2017","dimension5":"Tue","dimension6":"16:31:33","dimension7":"Post","dimension8":"https:\/\/edlovershow.com\/3217679\/ray-allen-catfished\/","dimension9":"R1 Reach Syndicated","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="Cs46wpoKS2uM1is44aVxfI7AR8KC5t9ugGq-n7_yaDk" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ioneedlovershow.files.wordpress.com/2016/04/14603860954747.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-3217679 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image ed-lover-show highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-3162285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3162285"><a href="https://edlovershow.com/">Home</a></li>
<li id="menu-item-3158465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3158465"><a href="https://edlovershow.com/category/ed-lover-show/">Ed Lover Show</a>
<ul class="sub-menu">
	<li id="menu-item-3158468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158468"><a href="https://edlovershow.com/category/ed-lover-show/behind-hip-hop/">Behind The Hip Hop</a></li>
	<li id="menu-item-3210894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210894"><a href="https://edlovershow.com/category/ed-lover-show/breaking-bossip/">Breaking Bossip</a></li>
	<li id="menu-item-3158469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158469"><a href="https://edlovershow.com/category/ed-lover-show/cmon-on-son/">C&#8217;Mon On Son</a></li>
	<li id="menu-item-3158470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158470"><a href="https://edlovershow.com/category/ed-lover-show/certified-top-5/">Certified Top 5</a></li>
	<li id="menu-item-3158471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158471"><a href="https://edlovershow.com/category/ed-lover-show/early-morning-evening-news/">Early Morning Evening News</a></li>
	<li id="menu-item-3158472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158472"><a href="https://edlovershow.com/category/ed-lover-show/foh/">FOH</a></li>
	<li id="menu-item-3158473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158473"><a href="https://edlovershow.com/category/ed-lover-show/interviews/">Interviews</a></li>
	<li id="menu-item-3158474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158474"><a href="https://edlovershow.com/category/ed-lover-show/lose-one/">Lose One</a></li>
	<li id="menu-item-3162507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3162507"><a href="https://edlovershow.com/category/ed-lover-show/show-videos/">Videos</a></li>
	<li id="menu-item-3158475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158475"><a href="https://edlovershow.com/category/ed-lover-show/word-of-the-week/">Word Of The Week</a></li>
</ul>
</li>
<li id="menu-item-3158467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158467"><a href="https://edlovershow.com/category/news/">News</a></li>
<li id="menu-item-3158466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158466"><a href="https://edlovershow.com/category/videos/">Videos</a></li>
<li id="menu-item-3158464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3158464"><a href="https://edlovershow.com/about/">About</a></li>
<li id="menu-item-3158670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158670"><a href="https://ioneedlovershow.wordpress.com/3103648/affiliates/">Listen Live</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-3159757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3159757"><a href="http://interactiveone.com/about-us/">About Us</a></li>
<li id="menu-item-3158479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158479"><a href="http://blackamericaweb.com/privacy/">Privacy</a></li>
<li id="menu-item-3158483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158483"><a href="http://blackamericaweb.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-3158481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158481"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-3194866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3194866"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-3158478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158478"><a href="http://facebook.com/theedlovershowofficial/"><span>Facebook</span></a></li>
<li id="menu-item-3158480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158480"><a href="http://twitter.com/edlovershow/"><span>Twitter</span></a></li>
<li id="menu-item-3158482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158482"><a href="http://instagram.com/edlovershow/"><span>Instagram</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=edlovershow.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://edlovershow.com/">
						<img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443753243.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443753243.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="https://edlovershow.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://edlovershow.com/category/ed-lover-show/" class="main-nav__item-link">Ed Lover Show</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/behind-hip-hop/" class="post-link">Behind The Hip Hop</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/breaking-bossip/" class="post-link">Breaking Bossip</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/cmon-on-son/" class="post-link">C&#8217;Mon On Son</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/certified-top-5/" class="post-link">Certified Top 5</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/early-morning-evening-news/" class="post-link">Early Morning Evening News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/foh/" class="post-link">FOH</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/interviews/" class="post-link">Interviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/lose-one/" class="post-link">Lose One</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/show-videos/" class="post-link">Videos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/word-of-the-week/" class="post-link">Word Of The Week</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://edlovershow.com/category/news/" class="main-nav__item-link">News</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://edlovershow.com/category/videos/" class="main-nav__item-link">Videos</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page main-nav__items"><a href="https://edlovershow.com/about/" class="main-nav__item-link">About</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://ioneedlovershow.wordpress.com/3103648/affiliates/" class="main-nav__item-link">Listen Live</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://edlovershow.com/3103648/affiliates/">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

					<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">		<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-gravity-ad" ); } );</script></div>
		
		
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="3217679"  data-primary-cat="" data-permalink="https://edlovershow.com/3217679/ray-allen-catfished/" data-title="Was Ray Allen Catfished By A Man? [EXCLUSIVE]">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-header-post" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://edlovershow.com/category/ed-lover-show/talmbout-sports/">Talmbout Sports</a></div><div class="post-breadcrumbs"><a href="https://edlovershow.com/">Home</a> &gt; <a href="https://edlovershow.com/category/ed-lover-show/talmbout-sports/">Talmbout Sports</a></div>					<h1 class="post-meta__title">Was Ray Allen Catfished By A Man? [EXCLUSIVE]</h1>
									</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-author simplified-article-author-block">
			<img src="https://secure.gravatar.com/avatar/1d531d8a394be4a95d37c855cf1c1188?s=195&#038;d=identicon&#038;r=g" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://edlovershow.com/author/edloverms/" class="post-link">Ed Lover Show</a></span><div class="post-meta__time"><p>Posted 4 hours ago</p></div>	</span>
</div>
					<div class="post-sharing">
						<span class="read-counter-container">
	<span class="read-counter">3</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

	
					</div>
					
					<div class="post-content">

									<iframe class="" src="https://player.theplatform.com/p/BCY3OC/nLFNqbaKC7Sd/embed/select/media/flbNzYvBrOmS?autoPlay=true" width="610" height="343" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
		
<p>On Monday Night Football, the <a href="https://edlovershow.com/tag/ravens"><strong>Ravens</strong> </a>defeated the<a href="https://edlovershow.com/tag/houston-texans"><strong> Houston Texans</strong></a>, which many were surprised by. The <a href="https://edlovershow.com/tag/rockets"><strong>Rockets</strong></a> beat the <a href="https://edlovershow.com/tag/nets"><strong>Nets</strong></a> and the <a href="https://edlovershow.com/tag/cavaliers"><strong>Cavaliers</strong></a> beat the <a href="https://edlovershow.com/tag/76ers"><strong>76ers</strong></a>. Former <a href="https://edlovershow.com/tag/nba"><strong>NBA</strong></a> player, <a href="https://edlovershow.com/tag/ray-allen"><strong>Ray Allen</strong></a> is now making headlines after an alleged male catfisher mentioned that Allen threatened to kill him.</p>
<div class="sailthru_shortcode"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="https://ioneedlovershow.wordpress.com/#sailthru-signup-widget" target="_blank">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="bee4ac84a5" />
                <input type="hidden" name="sailthru_email_list" value="“The" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://edlovershow.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
<p>Allegedly they have been talking for quite some time and Allen has a gag order over him. The alleged catfisher is trying to get a restraining order against him. Ed Lover finds this story to be very fishy and can’t wait to see what happens.</p>
<p>Listen to <a href="https://edlovershow.com/"><strong>“The Ed Lover Show</strong></a>” 6am ET.</p>

<p><strong>RELATED: <a href="https://edlovershow.com/3208630/stephon-marbury-nba-comeback/">Can Stephon Marbury Really Come Back To The NBA? [EXCLUSIVE]</a></strong></p>
<p><strong>RELATED: <a href="https://edlovershow.com/3217275/diddy-purchase-nfl/">Diddy Has A Good Reason Why He Wants To Purchase The NFL</a></strong></p>
<p><strong>RELATED: <a href="https://edlovershow.com/3212941/colin-kaepernick-nfl-grievance/">Colin Kaepernick Takes Action Against The NFL [EXCLUSIVE]</a></strong></p>
<div class="fb-like-box" data-href="http://www.facebook.com/edlovershow" data-width="630" data-height="260" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="false"></div>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://edlovershow.com/">
				<img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
					</div>

		
		<a href="https://ioneedlovershow.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Best Sneakers Of The 2017-18 NBA Season</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>12 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner3217679" data-ad-id="gallery-long-banner3217679" class="ad">		<div id="div-gpt-gallery-long-banner3217679" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery-long-banner3217679", {"name":"gallery-long-banner3217679","path":"\/4052\/r1.ra.edlover.syn\/talmbout-sports","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner3217679","targets":{"pos":"gallery","sz":"728x90"}} )</script></div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/">Best Sneakers Of The 2017-18 NBA Season</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Best Sneakers Of The 2017-18 NBA Season"
				data-description=""
				data-prev-gallery="https://edlovershow.com/3217666/chris-brown-new-girl/"
				data-next-gallery="https://edlovershow.com/playlist/sterling-k-brown-is-our-mcm/"
				data-count="12"
				data-gallery-url="https://edlovershow.com/3217679/ray-allen-catfished/"
				data-gallery-id="3214025"
				data-categories="Sports"
				data-tags=""
				data-author="edloverms"
				>
									<div
						id="gallery-1"
						data-title="Boston Celtics v Philadelphia 76ers"
						data-description="PHILADELPHIA, PA &#8211; OCTOBER 20: Ben Simmons #25 of the Philadelphia 76ers dribbles the ball against the Boston Celtics at the Wells Fargo Center on October 20, 2017 in Philadelphia, Pennsylvania. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Mitchell Leff/Getty Images) vertical,photography,people,full length,one person,usa,sport,basketball &#8211; sport,boston celtics,nba,ball,incidental people,full body isolated,philadelphia &#8211; pennsylvania,pennsylvania,wells fargo center &#8211; philadelphia,philadelphia 76ers,nba pro basketball,ben simmons &#8211; basketball player,dribbling &#8211; sports

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-1"
						data-image-id="3214026"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Boston Celtics v Philadelphia 76ers							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087855507488.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Boston Celtics v Philadelphia 76ers">
															<span class="photo-count">
							1 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="Cleveland Cavaliers v Washington Wizards"
						data-description="WASHINGTON, DC &#8211; OCTOBER 08: Jeff Green #32 of the Cleveland Cavaliers dunks over Ian Mahinmi #28 of the Washington Wizards in the first half during a preseason game at Capital One Arena on October 8, 2017 in Washington, DC. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Patrick Smith/Getty Images) photography,people,horizontal,usa,sport,basketball &#8211; sport,washington dc,nba,match &#8211; sport,five people,pre-season,cleveland cavaliers,washington wizards,first half &#8211; sport,nba pro basketball,jeff green &#8211; basketball player,ian mahinmi

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-2"
						data-image-id="3214027"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Cleveland Cavaliers v Washington Wizards							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/1508785505219.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Cleveland Cavaliers v Washington Wizards">
															<span class="photo-count">
							2 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="Brooklyn Nets v Indiana Pacers"
						data-description="INDIANAPOLIS, IN &#8211; OCTOBER 18: D&#8217;Angelo Russell #1 of the Brooklyn Nets shoots the ball against the Indiana Pacers at Bankers Life Fieldhouse on October 18, 2017 in Indianapolis, Indiana. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Andy Lyons/Getty Images) vertical,photography,people,full length,usa,sport,three people,basketball &#8211; sport,nba,ball,taking a shot &#8211; sport,making a basket,indianapolis,bankers life fieldhouse,indiana pacers,nba pro basketball,d&#8217;angelo russell,brooklyn nets &#8211; basketball team

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-3"
						data-image-id="3214028"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. Brooklyn Nets v Indiana Pacers							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087851237359.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Brooklyn Nets v Indiana Pacers">
															<span class="photo-count">
							3 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="New York Knicks v Oklahoma City Thunder"
						data-description="OKLAHOMA CITY, OK &#8211; OCTOBER 19: Alex Abrines #8 of the Oklahoma City Thunder and Kristaps Porzingis #6 of the New York Knicks battle for the ball during the first half of a NBA game at the Chesapeake Energy Arena on October 19, 2017 in Oklahoma City, Oklahoma. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by J Pat Carter/Getty Images) photography,people,full length,horizontal,usa,sport,two people,basketball &#8211; sport,competition,nba,ball,new york knicks,oklahoma city,first half &#8211; sport,nba pro basketball,oklahoma city thunder &#8211; basketball team,kristaps porziņģis,chesapeake energy arena,álex abrines

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-4"
						data-image-id="3214029"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. New York Knicks v Oklahoma City Thunder							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087848543669.jpg?quality=80&#038;strip=all&#038;strip=all" alt="New York Knicks v Oklahoma City Thunder">
															<span class="photo-count">
							4 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="Boston Celtics vs. Cleveland Cavaliers"
						data-description="CLEVELAND, OH &#8211; OCTOBER 17: Gordon Hayward #20 of the Boston Celtics plays against the Cleveland Cavaliers at Quicken Loans Arena on October 17, 2017 in Cleveland, Ohio. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Gregory Shamus/Getty Images) vertical,photography,people,full length,one person,usa,sport,ohio,basketball &#8211; sport,boston celtics,nba,incidental people,full body isolated,sports activity,cleveland cavaliers,cleveland &#8211; ohio,quicken loans arena,nba pro basketball,gordon hayward

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-5"
						data-image-id="3214030"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. Boston Celtics vs. Cleveland Cavaliers							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087845596014.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Boston Celtics vs. Cleveland Cavaliers">
															<span class="photo-count">
							5 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="Boston Celtics vs. Cleveland Cavaliers"
						data-description="CLEVELAND, OH &#8211; OCTOBER 17: Detail of the shoes of Kyrie Irving #11 of the Boston Celtics while playing the Cleveland Cavaliers at Quicken Loans Arena on October 17, 2017 in Cleveland, Ohio. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Gregory Shamus/Getty Images) photography,people,one person,horizontal,usa,sport,ohio,basketball &#8211; sport,boston celtics,nba,close-up,part of,shoe,sports activity,cleveland cavaliers,cleveland &#8211; ohio,quicken loans arena,kyrie irving,nba pro basketball

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-6"
						data-image-id="3214031"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. Boston Celtics vs. Cleveland Cavaliers							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087845093239.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Boston Celtics vs. Cleveland Cavaliers">
															<span class="photo-count">
							6 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="Boston Celtics vs. Cleveland Cavaliers"
						data-description="CLEVELAND, OH &#8211; OCTOBER 17: A detail of LeBron James #23 of the Cleveland Cavaliers shoes while playing the Boston Celtics at Quicken Loans Arena on October 17, 2017 in Cleveland, Ohio. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Gregory Shamus/Getty Images) photography,people,one person,horizontal,usa,sport,ohio,basketball &#8211; sport,boston celtics,nba,lebron james,close-up,part of,shoe,sports activity,cleveland cavaliers,cleveland &#8211; ohio,quicken loans arena,nba pro basketball

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-7"
						data-image-id="3214032"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Boston Celtics vs. Cleveland Cavaliers							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087844718332.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Boston Celtics vs. Cleveland Cavaliers">
															<span class="photo-count">
							7 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="Houston Rockets v Golden State Warriors"
						data-description="OAKLAND, CA &#8211; OCTOBER 17: James Harden #13 of the Houston Rockets drives to the hoop against Draymond Green #23 of the Golden State Warriors during their NBA game at ORACLE Arena on October 17, 2017 in Oakland, California. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Ezra Shaw/Getty Images) vertical,photography,people,full length,usa,sport,california,two people,basketball &#8211; sport,nba,basketball hoop,golden state warriors,oakland &#8211; california,james harden,oracle corporation,draymond green,drive &#8211; ball sports,nba pro basketball,houston rockets &#8211; basketball team

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-8"
						data-image-id="3214033"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Houston Rockets v Golden State Warriors							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087843832188.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Houston Rockets v Golden State Warriors">
															<span class="photo-count">
							8 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="Denver Nuggets v Utah Jazz"
						data-description="SALT LAKE CITY, UT &#8211; OCTOBER 18: Thabo Sefolosha #22 of the Utah Jazz brings the ball up court in the first half against the Denver Nuggets at Vivint Smart Home Arena on October 18, 2017 in Salt Lake City, Utah. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Gene Sweeney Jr./Getty Images) vertical,photography,people,full length,one person,usa,sport,basketball &#8211; sport,nba,ball,incidental people,full body isolated,court,salt lake city &#8211; utah,denver nuggets,first half &#8211; sport,thabo sefolosha,nba pro basketball,utah jazz &#8211; basketball team,vivint smart home arena

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-9"
						data-image-id="3214034"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. Denver Nuggets v Utah Jazz							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087840971047.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Denver Nuggets v Utah Jazz">
															<span class="photo-count">
							9 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="Boston Celtics v Philadelphia 76ers"
						data-description="PHILADELPHIA, PA &#8211; OCTOBER 20: Sneaker detail of Kyrie Irving #11 of the Boston Celtics against the Philadelphia 76ers at the Wells Fargo Center on October 20, 2017 in Philadelphia, Pennsylvania. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Mitchell Leff/Getty Images) photography,people,one person,horizontal,usa,sport,basketball &#8211; sport,boston celtics,nba,close-up,part of,philadelphia &#8211; pennsylvania,sports shoe,pennsylvania,wells fargo center &#8211; philadelphia,philadelphia 76ers,kyrie irving,nba pro basketball

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-10"
						data-image-id="3214035"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. Boston Celtics v Philadelphia 76ers							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087840108627.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Boston Celtics v Philadelphia 76ers">
															<span class="photo-count">
							10 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="Los Angeles Lakers v Phoenix Suns"
						data-description="PHOENIX, AZ &#8211; OCTOBER 20: Devin Booker #1 of the Phoenix Suns looks to pass against Corey Brewer #3 of the Los Angeles Lakers during the NBA game at Talking Stick Resort Arena on October 20, 2017 in Phoenix, Arizona. The Lakers defeated the Suns 132-130. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Christian Petersen/Getty Images) photography,people,full length,horizontal,usa,sport,two people,basketball &#8211; sport,nba,los angeles lakers,passing &#8211; sport,phoenix &#8211; arizona,phoenix suns,corey brewer,nba pro basketball,talking stick resort arena,devin booker &#8211; basketball guard &#8211; born 1996

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-11"
						data-image-id="3214036"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Los Angeles Lakers v Phoenix Suns							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087839808741.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Los Angeles Lakers v Phoenix Suns">
															<span class="photo-count">
							11 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="Los Angeles Lakers v Phoenix Suns"
						data-description="PHOENIX, AZ &#8211; OCTOBER 20: Josh Jackson #20 of the Phoenix Suns drives the ball against Lonzo Ball #2 of the Los Angeles Lakers during the NBA game at Talking Stick Resort Arena on October 20, 2017 in Phoenix, Arizona. The Lakers defeated the Suns 132-130. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Christian Petersen/Getty Images) photography,people,full length,horizontal,usa,sport,two people,basketball &#8211; sport,nba,los angeles lakers,phoenix &#8211; arizona,phoenix suns,nba pro basketball,talking stick resort arena,josh jackson &#8211; basketball player,lonzo ball

"
						data-url="https://edlovershow.com/playlist/best-sneakers-of-the-2017-18-nba-season/#gallery-12"
						data-image-id="3214037"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. Los Angeles Lakers v Phoenix Suns							</h3>
						<img data-lazy="http://ionecassius.files.wordpress.com/2017/10/15087838113135.jpg?quality=80&#038;strip=all&#038;strip=all" alt="Los Angeles Lakers v Phoenix Suns">
															<span class="photo-count">
							12 of 12						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery3217679" data-ad-id="inner-gallery3217679" class="ad">		<div id="div-gpt-inner-gallery3217679" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-inner-gallery3217679", {"name":"inner-gallery3217679","path":"\/4052\/r1.ra.edlover.syn\/talmbout-sports","sizes":[[300,250]],"div":"div-gpt-inner-gallery3217679","targets":{"pos":"inner-gallery","sz":"300x250"}} )</script></div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://edlovershow.com/"><img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Was Ray Allen Catfished By A Man? [EXCLUSIVE]			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Best Sneakers Of The 2017-18 NBA Season</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://edlovershow.com/3217679/ray-allen-catfished/" addthis:title="Best Sneakers Of The 2017-18 NBA Season"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://edlovershow.com/3217679/ray-allen-catfished/" addthis:title="Best Sneakers Of The 2017-18 NBA Season"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://edlovershow.com/3217679/ray-allen-catfished/" addthis:title="Best Sneakers Of The 2017-18 NBA Season"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery3217679" data-ad-id="gallery3217679" class="ad">		<div id="div-gpt-gallery3217679" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery3217679", {"name":"gallery3217679","path":"\/4052\/r1.ra.edlover.syn\/talmbout-sports","sizes":[[300,250]],"div":"div-gpt-gallery3217679","targets":{"pos":"gallery","sz":"300x250"}} )</script></div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://edlovershow.com/"><img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

		<div class="post-meta__tags">
								<a href="https://edlovershow.com/tag/catfish/">
						catfish					</a>

					, 					<a href="https://edlovershow.com/tag/nba/">
						nba					</a>

					, 					<a href="https://edlovershow.com/tag/ray-allen/">
						Ray Allen					</a>

							</div>
	<p class="page-numbers"></p>
												<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>
						
											</div>
					<!-- .post-content -->

							<div id="zergnet-widget-58421"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58421";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>

				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
															</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">		<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1-post" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Videos			</div>
				<ul>
							<li class="post-3216253 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-syndicated category-videos tag-bodak-yellow tag-cardi-b tag-gospel post_format-post-format-video" >
					<a href="https://edlovershow.com/3216253/bodak-yellow-goes-gospel/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-play-small"></i><img src="https://ioneedlovershow.files.wordpress.com/2017/11/15105909577805-e1510590982228.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://ioneedlovershow.files.wordpress.com/2017/11/15105909577805-e1510590982228.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ioneedlovershow.files.wordpress.com/2017/11/15105909577805-e1510590982228.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ioneedlovershow.files.wordpress.com/2017/11/15105909577805-e1510590982228.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Spotify&#039;s RapCaviar Live in Chicago" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Cardi B&#8217;s “Bodak Yellow” Goes Gospel [VIDEO]</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3216776 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-syndicated category-videos tag-graduation tag-harvard tag-swizz-beatz post_format-post-format-video" >
					<a href="https://edlovershow.com/3216776/swizz-beatz-graduates/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-play-small"></i><img src="https://ioneedlovershow.files.wordpress.com/2017/11/15096434530283-e1509643517261.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://ioneedlovershow.files.wordpress.com/2017/11/15096434530283-e1509643517261.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ioneedlovershow.files.wordpress.com/2017/11/15096434530283-e1509643517261.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ioneedlovershow.files.wordpress.com/2017/11/15096434530283-e1509643517261.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Julien&#039;s Auctions And Tommy Hilfiger VIP Reception - Arrivals" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Swizz Beatz Graduates From Harvard Business School [VIDEO]</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3216637 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-syndicated category-videos tag-dame-dash tag-harvey-weinstein" >
					<a href="https://edlovershow.com/3216637/damon-dash-harvey-weinstein-slap/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ioneedlovershow.files.wordpress.com/2017/11/15108441992729-e1510844233556.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://ioneedlovershow.files.wordpress.com/2017/11/15108441992729-e1510844233556.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ioneedlovershow.files.wordpress.com/2017/11/15108441992729-e1510844233556.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ioneedlovershow.files.wordpress.com/2017/11/15108441992729-e1510844233556.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2005 CFDA Fashion Awards - Inside Arrivals" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Why Damon Dash Allegedly Slapped Harvey Weinstein [VIDEO]</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div><div id="twitter_timeline-3" class="widget twitter timeline"><div class="widgettitle">Follow @EdLoverShow</div><a class="twitter-timeline" data-width="300" data-height="800" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="685948891569627136">My Tweets</a></div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">		<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2-post" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div id="facebook-likebox-3" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/">Like The Ed Lover Show</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/" data-width="300"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/"><a href="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/">Like The Ed Lover Show</a></blockquote></div>
		</div>
		</div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58428"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58428";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								The Show			</div>
				<ul>
					</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">				<div id="ad-sidebar3-post" data-ad-id="sidebar3-post" class="ad">		<div id="div-gpt-sidebar3-post" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "ione-sticky-widgets-loaded", {"name":"sidebar3-post","path":"\/4052\/r1.ra.edlover.syn\/talmbout-sports","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":6,"sz":"300x250,300x100"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				

			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer-post" data-ad-id="footer-post" class="ad">		<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer-post" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
				<nav class="pagination" role="navigation">
					</nav><!-- .navigation -->
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		</div>
		<div class="sidebar">
					</div>
	</div>
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-2" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to Newsletter</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="bee4ac84a5" />
                <input type="hidden" name="sailthru_email_list" value="The Ed Lover Show Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://edlovershow.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3159757"><a href="http://interactiveone.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158479"><a href="http://blackamericaweb.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158483"><a href="http://blackamericaweb.com/terms-of-use/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158481"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3194866"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158478"><a href="http://facebook.com/theedlovershowofficial/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158480"><a href="http://twitter.com/edlovershow/"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158482"><a href="http://instagram.com/edlovershow/"><span>Instagram</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=edlovershow.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571697c9f6a634bd" async="async"></script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 19546;
			_sf_async_config.useCanonical = true;
						_sf_async_config.domain = 'edlovershow.com';
			_sf_async_config.authors = 'edloverms';
_sf_async_config.sections = ["Ed Lover Show", "Talmbout Sports"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.edlovershow.com',concierge: {
	 			from: 'bottom',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 100,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1493929209h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkMsKwjAQRX/IOC1a1IX4KVKToZk0rzZJa/16U7rxAYLoauDOPYdhYPSMOxvRRlABBA7E0V/XKqzgYWUS8zo1ZANoajFAlzChrK3Q2H8oc2dMjtgCqZm+QBjJ4zfQU/AKRokm1wbyQM7iBshynUSOjBNJ5znHTGNT84kF6frInVjEJoVYc/l2zC9OlV/TT2vuXEt/Fc+bc5folqUncyyrYr87VMW2VHfezKne'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/edlovershow.com\/wp-json\/sis\/v1\/post\/","post_id":"3217679","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"64c952b3f5"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"0433f6e0e8","baseURL":"https:\/\/edlovershow.com\/3217679\/ray-allen-catfished\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/edlovershow.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"black_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ioneedlovershow.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"7693afb881"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ioneedlovershow.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"2ef2d24f2b","baseUrl":"https:\/\/ioneedlovershow.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUstywjAM/KE6nhBy6KHTT2EUWxAFP1JbCaRfXwUmTKdDA5ysh3dXK1ufemViYAysuUWPWY/Ua4oBK03BuMFKyUc7ODnnstrTGa0ayWLUv+Kiy296jQ1yRs66u9JUhaewYG5C0mzAHBu58F9f0oHJrbTvMTw71S4jJNO+CB0x2Jh09zVgmhR0cFYuGnCZY4IDKgOmxQftv3J+UL0bDhREAbkXT3onRvUeDDYxHhX6Bu2zKD4RMybF5NFRWFPbqNlid3GqIICbmExe2cYCdPA9iTGwM/hqtsgxQHqwzbv4W7IyKVghludO2kMWdxKpOGJKdPm0S+1FBk6ytdnvp/8o67Ks6u17vel+ADkOLXQ='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.9-20171120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"THE ED LOVER SHOW","stationId":"0","lsap_primaryColor":"","lsap_secondary_color":"","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/ioneedlovershow.files.wordpress.com\/2017\/02\/14860556434144.jpg?quality=100&strip=all","lsap_instance_permalink":"https:\/\/edlovershow.com\/3103648\/affiliates\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljFEKgzAQRC/UOKSNtP0oHkVEF0xINksTFW/v5gx+zcwbeDjEzJkrcUVdKVHB7gU+M73geY7boijlZYuaDZtYJoHE6aQ/gn6e0dCz09aF8sBtZZsji8qG9LPu+3n3zlobLvi+Pwc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'108999724','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'108999724','v':'wpcom','tz':'-5','user_id':'0','post':'3217679','subd':'ioneedlovershow'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=108999724&v=wpcomvt&tz=-5&user_id=0&post=3217679&subd=ioneedlovershow&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYXNIVjdPPStQeDN3bmdnLmx0P2pwVF92ZmNzZyxKbGxTb3xSR0hIVmNVN2U5Uk53SC5ydGpuaHAvfFBjTSs5bCxPTiUtemZabnIrd0pVMWQxK2ImOTJqPSstdFpfQkZkQk43QmtFMFtTanlYS2VISF9EZlJ5QkFyUEllMjkzcC93bSZaXz1BLlVkJlM3RUVHX01UMEE/LyxNREt3ZHlXXWpfRFtJYnA2ZWwlWXlGNitMNFVrYXcrZEJyc3JHNHVZXUdrUTA='}]);
_stq.push([ 'clickTrackerInit', '108999724', '3217679' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
