<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>C&#8217;Mon Son: Amber Rose, 21 Savage &amp; Everyone Dragging Them | The Ed Lover Show</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/edlovershow.com\/",
			ajax_url = "https:\/\/edlovershow.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3211340,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="In this edition of C&#039;Mon Son, Ed Lover has words about Amber Rose &amp;amp; 21 Savage." />
<meta name="keywords" content="c&#039;mon on son, ed lover show, 21 savage, amber rose, c&#039;mon son" />
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.InteractiveOneReach.1566.js"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=edlovershow.com&amp;id=108999724&amp;t=1507335359&amp;back=https%3A%2F%2Fedlovershow.com%2F3211340%2Fcmon-son-amber-rose-21-savage-slutwalk%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ioneedlovershow.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylUdFSAyEM/CFpqtbqi+On3NxBppdeAkjAzvn1wqA+VKcdx5eQbLK7AeAUjQ0+o88gxUQuB/IKp2iDGBViXM+qjVW9gd9pNiSsuMQxtwlBRyMySh27RJO4/2K1dB7tctGm7zNNMaGqqVGoiMlzNbqynrRVDNOCtdIzpFMJfMhU2fqd/NDsVvBGESh4vAfylourkARXuJ4NNoyH0a5G55CyDe7Ts7WG10Lvg+aV8br4qIpZ4Vgx9C4kUCa79LgR8v9T6O/2J512i94bWjpx/bAhoWsCL/J8+7B93O52d0/74wdC0uPd' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/black_red_oldie.css?ver=0.1.21' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjlEKwjAQRC9kukQL6od4liSm6dptN2RTq7c3iiJFLP7NwLyZgSkqx0P2Q4Z+VJHGgIPAhKfgs0DmqCJLUZJv5CsnsoJlpDHOW+ZOEXZFXP8nhR0aUlgic/MF59b3XuCCEd4lYpBym0Yo2VdjJaMVl9AurgfPitiZjDzMjGrIYFpCk7fEocjwXP3YX4fbGgKxNfQIHPuDrvfb9U7rjT7fAW0yk4M=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"cmon-on-son","content":["post"],"category":["cmon-on-son","ed-lover-show"],"tag":["21-savage","amber-rose","cmon-son"],"author":"edloverms","postname":"cmon-son-amber-rose-21-savage-slutwalk","slot":"cmon-on-son","ar":"id:3211340","postID":"3211340"},"gptSlots":[{"name":"header-post","path":"\/4052\/r1.ra.edlover.syn\/cmon-on-son","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1-post","path":"\/4052\/r1.ra.edlover.syn\/cmon-on-son","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1-post","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2-post","path":"\/4052\/r1.ra.edlover.syn\/cmon-on-son","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3-post","path":"\/4052\/r1.ra.edlover.syn\/cmon-on-son","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":3,"sz":"300x250,300x100"}},{"name":"footer-post","path":"\/4052\/r1.ra.edlover.syn\/cmon-on-son","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/r1.ra.edlover.syn\/cmon-on-son","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkO1KxTAMhm/IrtMp+Ee8lq7N6cnsl0m64bl624PKEYZDKCSkTx/eVG9FYbKhOmC9tPNegT6+yrDwnf4LUBE9GYEhYvqGbU4CSTob84wBVGUg49usiU55hyuZJQJzg3Zuf0fCtCJsh9gCUox9UwSMF9hbpCYHxDbTbno5Q0ukVywac4JJ/zyN2dXQah8r464uX+Th0GCYQa74Csll6iaghJebbrCVJcf/uwpaqQQnDOG2P1ithOoxsWaDQc5Uu3BD50EGrjNbwrn/3Wt8uX8aH8dpmsbn5RNdmtNr'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ioneedlovershow.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://edlovershow.com/3211340/cmon-son-amber-rose-21-savage-slutwalk/" />
<link rel='shortlink' href='http://wp.me/p7nlO4-dtpO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fedlovershow.com%2F3211340%2Fcmon-son-amber-rose-21-savage-slutwalk%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fedlovershow.com%2F3211340%2Fcmon-son-amber-rose-21-savage-slutwalk%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="C&#8217;Mon Son: Amber Rose, 21 Savage &amp; Everyone Dragging Them [EXCLUSIVE]" />
<meta property="og:url" content="https://edlovershow.com/3211340/cmon-son-amber-rose-21-savage-slutwalk/" />
<meta property="og:description" content="In this edition of C&#8217;Mon Son, Ed Lover has words about Amber Rose &amp; 21 Savage." />
<meta property="article:published_time" content="2017-10-06T21:54:47+00:00" />
<meta property="article:modified_time" content="2017-10-06T21:54:47+00:00" />
<meta property="og:site_name" content="The Ed Lover Show" />
<meta property="og:image" content="https://ioneedlovershow.files.wordpress.com/2017/10/15072129212013.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="794" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="C&#8217;Mon Son: Amber Rose, 21 Savage &amp; Everyone Dragging Them [EXCLUSIVE]" />
<meta name="twitter:image:src" content="https://ioneedlovershow.files.wordpress.com/2017/10/15072129212013.jpg?quality=80&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="C&#8217;Mon Son: Amber Rose, 21 Savage &amp; Everyone Dragging Them [E" />
<meta name="twitter:description" content="In this edition of C&#039;Mon Son, Ed Lover has got some words for all the people who have pissed him off this week. First, he deals with the folks on Instagram who are a little too dedicated to astrologic" />
<meta property="pubexchange:headline" content="C&#039;Mon Son: Amber Rose, 21 Savage &amp; Everyone Dragging Them [EXCLUSIVE]" />
<meta property="pubexchange:description" content="In this edition of C&#039;Mon Son, Ed Lover has got some words for all the people who have pissed him off this week. First, he deals with the folks on Instagram who are a little too dedicated to astrological signs every time we shift into a new part of the mon" />
<meta name="twitter:image" content="https://ioneedlovershow.files.wordpress.com/2017/10/15072129212013.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ioneedlovershow.files.wordpress.com/2017/10/15072129212013.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://edlovershow.com/osd.xml" title="The Ed Lover Show" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://edlovershow.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Ed Lover Show" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://edlovershow.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/80308f6aa2f36e6ef7d2851645cddb06?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-10-06 17:54:47' />
<meta name='sailthru.title' content='C&#8217;Mon Son: Amber Rose, 21 Savage &amp; Everyone Dragging Them [EXCLUSIVE]' />
<meta name='sailthru.tags' content='21 savage, Amber Rose, C&#039;Mon son' />
<meta name='sailthru.description' content='In this edition of C&#039;Mon Son, Ed Lover has words about Amber Rose &amp; 21 Savage.' />
<meta name='sailthru.image.full' content='https://ioneedlovershow.files.wordpress.com/2017/10/15072129212013.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ioneedlovershow.files.wordpress.com/2017/10/15072129212013.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=7nlO4&#038;cscache=6&#038;csrev=45" />
			<script>
		var ione_tag_manager = {"ga":{"title":"C&#8217;Mon Son: Amber Rose, 21 Savage &amp; Everyone Dragging Them [EXCLUSIVE]","id":"UA-28830636-17","categories":"C'Mon On Son,Ed Lover Show","tags":"21 savage,Amber Rose,C'Mon son","author":"edloverms","post_type":"post","site_type":"local","dimensions":{"dimension1":"C'Mon On Son","dimension2":"edloverms","dimension3":"3211340","dimension4":"10-06-2017","dimension5":"Fri","dimension6":"17:54:47","dimension7":"Post","dimension8":"https:\/\/edlovershow.com\/3211340\/cmon-son-amber-rose-21-savage-slutwalk\/","dimension9":"R1 Reach Syndicated","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="Cs46wpoKS2uM1is44aVxfI7AR8KC5t9ugGq-n7_yaDk" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ioneedlovershow.files.wordpress.com/2016/04/14603860954747.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-3211340 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image ed-lover-show highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-3162285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3162285"><a href="https://edlovershow.com/">Home</a></li>
<li id="menu-item-3158465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3158465"><a href="https://edlovershow.com/category/ed-lover-show/">Ed Lover Show</a>
<ul  class="sub-menu">
	<li id="menu-item-3158468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158468"><a href="https://edlovershow.com/category/ed-lover-show/behind-hip-hop/">Behind The Hip Hop</a></li>
	<li id="menu-item-3210894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210894"><a href="https://edlovershow.com/category/ed-lover-show/breaking-bossip/">Breaking Bossip</a></li>
	<li id="menu-item-3158469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3158469"><a href="https://edlovershow.com/category/ed-lover-show/cmon-on-son/">C&#8217;Mon On Son</a></li>
	<li id="menu-item-3158470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158470"><a href="https://edlovershow.com/category/ed-lover-show/certified-top-5/">Certified Top 5</a></li>
	<li id="menu-item-3158471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158471"><a href="https://edlovershow.com/category/ed-lover-show/early-morning-evening-news/">Early Morning Evening News</a></li>
	<li id="menu-item-3158472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158472"><a href="https://edlovershow.com/category/ed-lover-show/foh/">FOH</a></li>
	<li id="menu-item-3158473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158473"><a href="https://edlovershow.com/category/ed-lover-show/interviews/">Interviews</a></li>
	<li id="menu-item-3158474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158474"><a href="https://edlovershow.com/category/ed-lover-show/lose-one/">Lose One</a></li>
	<li id="menu-item-3162507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3162507"><a href="https://edlovershow.com/category/ed-lover-show/show-videos/">Videos</a></li>
	<li id="menu-item-3158475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158475"><a href="https://edlovershow.com/category/ed-lover-show/word-of-the-week/">Word Of The Week</a></li>
</ul>
</li>
<li id="menu-item-3158467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158467"><a href="https://edlovershow.com/category/news/">News</a></li>
<li id="menu-item-3158466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3158466"><a href="https://edlovershow.com/category/videos/">Videos</a></li>
<li id="menu-item-3158464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3158464"><a href="https://edlovershow.com/about/">About</a></li>
<li id="menu-item-3158670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158670"><a href="https://ioneedlovershow.wordpress.com/3103648/affiliates/">Listen Live</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-3159757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3159757"><a href="http://interactiveone.com/about-us/">About Us</a></li>
<li id="menu-item-3158479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158479"><a href="http://blackamericaweb.com/privacy/">Privacy</a></li>
<li id="menu-item-3158483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158483"><a href="http://blackamericaweb.com/terms-of-use/">Terms of Service</a></li>
<li id="menu-item-3158481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158481"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-3194866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3194866"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-3158478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158478"><a href="http://facebook.com/theedlovershowofficial/"><span>Facebook</span></a></li>
<li id="menu-item-3158480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158480"><a href="http://twitter.com/edlovershow/"><span>Twitter</span></a></li>
<li id="menu-item-3158482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158482"><a href="http://instagram.com/edlovershow/"><span>Instagram</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=edlovershow.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://edlovershow.com/">
						<img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443753243.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443753243.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="https://edlovershow.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://edlovershow.com/category/ed-lover-show/" class="main-nav__item-link">Ed Lover Show</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/behind-hip-hop/" class="post-link">Behind The Hip Hop</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/breaking-bossip/" class="post-link">Breaking Bossip</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/cmon-on-son/" class="post-link">C&#8217;Mon On Son</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/certified-top-5/" class="post-link">Certified Top 5</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/early-morning-evening-news/" class="post-link">Early Morning Evening News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/foh/" class="post-link">FOH</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/interviews/" class="post-link">Interviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/lose-one/" class="post-link">Lose One</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/show-videos/" class="post-link">Videos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://edlovershow.com/category/ed-lover-show/word-of-the-week/" class="post-link">Word Of The Week</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://edlovershow.com/category/news/" class="main-nav__item-link">News</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://edlovershow.com/category/videos/" class="main-nav__item-link">Videos</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page main-nav__items"><a href="https://edlovershow.com/about/" class="main-nav__item-link">About</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://ioneedlovershow.wordpress.com/3103648/affiliates/" class="main-nav__item-link">Listen Live</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://edlovershow.com/3103648/affiliates/">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="3211340"  data-primary-cat="" data-permalink="https://edlovershow.com/3211340/cmon-son-amber-rose-21-savage-slutwalk/" data-title="C&#8217;Mon Son: Amber Rose, 21 Savage &amp; Everyone Dragging Them [EXCLUSIVE]">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-header-post" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://edlovershow.com/category/ed-lover-show/cmon-on-son/">C&#039;Mon On Son</a></div><div class="post-breadcrumbs"><a href="https://edlovershow.com/">Home</a> &gt; <a href="https://edlovershow.com/category/ed-lover-show/cmon-on-son/">C'Mon On Son</a></div>					<h1 class="post-meta__title">C&#8217;Mon Son: Amber Rose, 21 Savage &amp; Everyone Dragging Them [EXCLUSIVE]</h1>
									</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-author simplified-article-author-block">
			<img src="https://secure.gravatar.com/avatar/1d531d8a394be4a95d37c855cf1c1188?s=195&#038;d=identicon&#038;r=g" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://edlovershow.com/author/edloverms/" class="post-link">Ed Lover Show</a></span>	</span>
</div>
					<div class="post-sharing">
							
	<div class="sharing-block">

		<span class="read-counter-container">
	<span class="read-counter">1</span>
	<span class="read-counter-label">reads</span>
</span>
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
					
					<div class="post-content">

									<iframe class="" src="https://player.theplatform.com/p/BCY3OC/nLFNqbaKC7Sd/embed/select/media/n9VUK1Z5q6yq?autoPlay=true" width="610" height="343" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
	
<p>In this edition of <a href="https://edlovershow.com/category/ed-lover-show/cmon-on-son/"><strong>C&#8217;Mon Son</strong></a>, <a href="https://edlovershow.com/tag/ed-lover"><strong>Ed Lover</strong></a> has got some words for all the people who have pissed him off this week. First, he deals with the folks on Instagram who are a little too dedicated to astrological signs every time we shift into a new part of the month. Then, he spends some time on <a href="https://edlovershow.com/tag/amber-rose"><strong>Amber Rose</strong></a>&#8216;s SlutWalk, as well as <a href="https://edlovershow.com/tag/21-savage"><strong>21 Savage</strong></a> and his empty threats for people who have opinions on his girl. He also tackles people who are coming for 21 Savage for being by her side during the SlutWalk.</p>
<p class="p1"><div class="sailthru_shortcode"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="https://ioneedlovershow.wordpress.com/#sailthru-signup-widget" target="_blank">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="54eb70be11" />
                <input type="hidden" name="sailthru_email_list" value="“The" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://edlovershow.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div></p>
<p>Ed Lover also has a big fat &#8220;C&#8217;mon Son&#8221; for Stephen Paddock, the man who killed 59 people and injured hundreds of others at the Las Vegas site of a country music festival. Click on the audio player to hear those dedications and more in this clip from the &#8220;<a href="http://edlovershow.com"><strong>Ed Lover Show</strong></a>.&#8221;</p>
<p class="p1">Listen to “Ed Lover Show” LIVE every weekday from 6/5am C.</p>
<p><strong>RELATED: <a href="https://edlovershow.com/3210879/azealia-banks-cardi-b-cmon-son/">C’Mon Son: Why Can’t Azealia Banks Stop Hating? [EXCLUSIVE]</a></strong></p>
<p><strong>RELATED: <a href="https://edlovershow.com/3209597/cmon-son-ed-lover-vh1-hip-hop-awards/">C’Mon Son: Ed Lover’s Got Beef With The VH1 Hip-Hop Awards [EXCLUSIVE]</a></strong></p>
<p><strong>RELATED: <a href="https://edlovershow.com/3204418/cmon-son-why-its-obvious-quantasia-sharpton-is-scamming-usher-exclusive/">C’Mon Son: Why It’s Obvious Quantasia Sharpton Is Scamming Usher [EXCLUSIVE]</a></strong></p>
<p class="p1"><div class="fb-like-box" data-href="http://www.facebook.com/edlovershow" data-width="630" data-height="260" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="false"></div></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://edlovershow.com/">
				<img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
					</div>

		
		<a href="https://ioneedlovershow.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Find Out What Your Favorite Celebrities Did This Week On Instagram (09/30-10/05)</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>15 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner3211340" data-ad-id="gallery-long-banner3211340" class="ad">		<div id="div-gpt-gallery-long-banner3211340" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery-long-banner3211340", {"name":"gallery-long-banner3211340","path":"\/4052\/r1.ra.edlover.syn\/cmon-on-son","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner3211340","targets":{"pos":"gallery","sz":"728x90"}} )</script></div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/">Find Out What Your Favorite Celebrities Did This Week On Instagram (09/30-10/05)</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Find Out What Your Favorite Celebrities Did This Week On Instagram (09/30-10/05)"
				data-description=""
				data-prev-gallery="https://edlovershow.com/3211336/cam-newton-sexism-racism/"
				data-next-gallery="https://edlovershow.com/playlist/snatched-10-times-tamar-braxton-showed-off-her-bawdy/"
				data-count="15"
				data-gallery-url="https://edlovershow.com/3211340/cmon-son-amber-rose-21-savage-slutwalk/"
				data-gallery-id="3211254"
				data-categories="Photos"
				data-tags=""
				data-author="edloverms"
				>
									<div
						id="gallery-1"
						data-title="Howard Hewett"
						data-description="&lt;p&gt;My thoughts and prayers are with the families who lost loved ones in Las Vegas this past Sunday. And I&#8217;m praying for speedy recoveries of the 500+ that are still hospitalized (such a staggering number!!). My thoughts and prayers are also with the people of Puerto Rico and throughout the Caribbean that have been effected by Hurricanes Irma, Harvey and Maria! I pray for the families of the victims of the earthquake in Mexico!! It&#8217;s SO much!! There are so so many things that are going on in our country and in the world today. Anyone that follows the page, you&#8217;ve probably noticed my silence pertaining to these things. When I&#8217;m trying to get a grasp on things I tend to get quiet so I can listen and I can hear things that sometimes aren&#8217;t being said, but are still there, if that makes sense. We have problems in our country today that are devastating and are attempting to crumble the core of what our democracy is SUPPOSED to be about. The freedom that is supposed to make our country great is being challenged. Last football season an NFL football player expressed his right to PEACEFULLY protest an injustice that he saw taking place in his country&#8230;a country that he loves!! More joined in on this peaceful protest. It has nothing to do with disrespecting the flag or the country! In fact, it&#8217;s the ultimate act of love someone can show for ones country! &#8220;Peaceful protest&#8221; and &#8220;Hope for Change&#8221;!! When Mr Trump weighed in, indicating that these men didn&#8217;t have the right to protest, he committed the ultimate disrespect for our flag, our country and to the people that have given their lives to protect our rights in this country! When fists were raised in the 1968 Olympics in silent peaceful protest, President Johnson made no comment because it was their RIGHT to peacefully protest! When Muhammad Ali protested the Vietnam war, there were no comments from the White House because it was his right as a conscientious objector to peacefully protest the war.

Probably the most important job of the president is to guide and unite the country&#8230;Mr Trump does neither!! He is the most divisive force I&#8217;ve ever seen! We have a very small man that holds the highest office in&lt;/p&gt;"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-1"
						data-image-id="3211255"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Howard Hewett							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZ3yl4Cgg7d/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Howard Hewett (@howard_hewett)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-05T15:41:24+00:00">Oct 5, 2017 at 8:41am PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							1 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="Yvette Nicole Brown"
						data-description="These fine folks came to play with us this fine Saturday on set! #TheMayor! ❤And one of them was #TaftHartley&#8217;d! 🤗 #SteadyWorking

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-2"
						data-image-id="3211256"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Yvette Nicole Brown							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZsJk_Jl_1y/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Yvette Nicole Brown (@yvettenicolebrown)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-01T03:11:22+00:00">Sep 30, 2017 at 8:11pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							2 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="Idris Elba &amp; Sunny Hostin"
						data-description="When @idriselba is on @theviewabc. Yaaaaaas!!!!

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-3"
						data-image-id="3211257"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. Idris Elba &amp; Sunny Hostin							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZ1qQchA5BH/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by sunnyhostin (@sunny)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-04T19:50:06+00:00">Oct 4, 2017 at 12:50pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							3 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="Demetria McKinney"
						data-description="&lt;p&gt;Thank you for having me @flyjocktomjoyner I had a awesome time! #tomjoynermorningshow #demetriamckinney #Easy #eonemusic #OfficiallyYours

#Repost @flyjocktomjoyner

・・・

Thank you @demetria4real for coming in and singing! Good luck on the music! #TJMS #OfficiallyYours #Easy #OutOctober6 #gogetit #InStudioJam&lt;/p&gt;"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-4"
						data-image-id="3211258"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Demetria McKinney							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZ3f68hAeKC/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Demetria McKinney (@demetria4real)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-05T12:58:15+00:00">Oct 5, 2017 at 5:58am PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							4 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="Tank"
						data-description="&lt;p&gt;I do what I wanna do.. They do what they have to do.. #Gifted

&lt;img src=&quot;https://s0.wp.com/wp-content/mu-plugins/wpcom-smileys/twemoji/2/72x72/1f4f8.png&quot; alt=&quot;📸&quot; class=&quot;wp-smiley&quot; style=&quot;height:1em;max-height:1em;&quot; /&gt; @twelvepastseven

#SAVAGEALBUM OUT NOW!!.. #SAVAGETOUR #Tank #TankSavageTour #RnBMoney #RnBSoliders #Singer #WhenWe #Entertainment #Live #Dance #press #promo #media #support #music #share #tour #worldwideexposure #instagood #Fitness #trending #RnB #business #brand&lt;/p&gt;"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-5"
						data-image-id="3211259"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. Tank							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:33.33333333333333% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZu5it9BztB/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Tank (@therealtank)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-02T04:48:59+00:00">Oct 1, 2017 at 9:48pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							5 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="Sherri Shepherd &amp; Niecy Nash"
						data-description="And&#8230; it&#8217;s a #vegan wrap for the nite w @niecynash1 at Gracias Madre Vegan Rest.. (@gmweho) &#8211; always love hanging out w Niecy &#8211; always laughter, encouragement &amp; thanks #blackgirlmagic #friend #totheend #girlfriends #niecynash #sherrishepherd #vegan #blackandwhite #thatguccibelttho #whysheyawning (Niecy makeup @allinadayswerk &amp; hair @alexander_armand &#8230; Sherri hair @robearhair &amp; mAkeup @makeupbylatrice ) &#8230; I want that #guccibelt!

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-6"
						data-image-id="3211260"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. Sherri Shepherd &amp; Niecy Nash							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZ0XdLFHpD_/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Sherri (@sherrieshepherd)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-04T07:46:34+00:00">Oct 4, 2017 at 12:46am PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							6 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="Oprah"
						data-description="Always a good time with Ellen, and Nancy &amp; Kevin at Entertainment Tonight. Watch @theellenshow today to see us surprise unsuspecting shoppers, then catch me on @entertainmenttonight. Fun!

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-7"
						data-image-id="3211261"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Oprah							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZ1lJxLgB3n/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Oprah (@oprah)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-04T19:05:29+00:00">Oct 4, 2017 at 12:05pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							7 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="Porsha Williams"
						data-description="Back by popular demand &lt;img src=&quot;https://s0.wp.com/wp-content/mu-plugins/wpcom-smileys/twemoji/2/72x72/1f48b.png&quot; alt=&quot;💋&quot; class=&quot;wp-smiley&quot; style=&quot;height:1em;max-height:1em;&quot; /&gt; #blessedandhighlyfavored

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-8"
						data-image-id="3211262"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Porsha Williams							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZ1u-MzDOY8/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Porsha Dyanne Williams (@porsha4real)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-04T20:31:18+00:00">Oct 4, 2017 at 1:31pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							8 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="Viola Davis"
						data-description="&lt;p&gt;Get ready for an all new episode tomorrow night!

#BTS #HTGAWM #TGIT&lt;/p&gt;"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-9"
						data-image-id="3211263"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. Viola Davis							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZ2kZtYAn1J/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Viola Davis (@violadavis)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-05T04:18:10+00:00">Oct 4, 2017 at 9:18pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							9 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="India Arie"
						data-description="ITS MY BIRTHDAY‼️‼️‼️‼️‼️ #iamlight #worthy #libraseason #birthdaying ALL month!

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-10"
						data-image-id="3211264"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. India Arie							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:37.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZz8sTelZhw/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by indiaarie (@indiaarie)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-04T03:52:42+00:00">Oct 3, 2017 at 8:52pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							10 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="Anthony Anderson"
						data-description="West Coast! Its the moment you’ve all been waiting for! #blackish is back and @aloeblacc is our very special guest. Turn to ABC right now!

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-11"
						data-image-id="3211265"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Anthony Anderson							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:47.129629629629626% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZz77_4l9up/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Anthony Anderson (@anthonyanderson)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-04T03:46:06+00:00">Oct 3, 2017 at 8:46pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							11 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="Joy-Ann Reid"
						data-description="There’s nothing like #family. Love these ladies, who came to hang out with me on the @meetthepress and #AMJoy set. #LoveMyAuntie #CousinBidness

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-12"
						data-image-id="3211266"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. Joy-Ann Reid							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZuF9ZoBlf3/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Joy-Ann Reid (@joyannreid)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-01T21:18:14+00:00">Oct 1, 2017 at 2:18pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							12 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="Terrence Howard"
						data-description="It’s #empirewednesday baby! Catch me and my girl Demi on tonight’s episode. #Empire

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-13"
						data-image-id="3211267"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. Terrence Howard							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZ13jyXATHU/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Terrence Dashon Howard (@theterrencehoward)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-04T21:46:20+00:00">Oct 4, 2017 at 2:46pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							13 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="LaLa Anthony"
						data-description="&lt;img src=&quot;https://s0.wp.com/wp-content/mu-plugins/wpcom-smileys/twemoji/2/72x72/1f4ab.png&quot; alt=&quot;💫&quot; class=&quot;wp-smiley&quot; style=&quot;height:1em;max-height:1em;&quot; /&gt;&lt;img src=&quot;https://s0.wp.com/wp-content/mu-plugins/wpcom-smileys/twemoji/2/72x72/1f4ab.png&quot; alt=&quot;💫&quot; class=&quot;wp-smiley&quot; style=&quot;height:1em;max-height:1em;&quot; /&gt;

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-14"
						data-image-id="3211268"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. LaLa Anthony							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.4537037037037% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZ3yyjdHhH_/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by LaLa (@lala)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-05T15:43:08+00:00">Oct 5, 2017 at 8:43am PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							14 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="Jay Pharoah"
						data-description="The scarcity of smiles 🤣🤣🤣🤣 @deraydavis @marlonwayans @iamburpie THANK YOU A&amp;T DOPE SHOW!!

"
						data-url="https://edlovershow.com/playlist/find-out-what-your-favorite-celebrities-did-this-week-on-instagram-0930-1005/#gallery-15"
						data-image-id="3211269"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. Jay Pharoah							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.97222222222222% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BZz1ycwFTSZ/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Jay Pharoah (@jaypharoah)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-04T02:52:22+00:00">Oct 3, 2017 at 7:52pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>												<span class="photo-count">
							15 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery3211340" data-ad-id="inner-gallery3211340" class="ad">		<div id="div-gpt-inner-gallery3211340" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-inner-gallery3211340", {"name":"inner-gallery3211340","path":"\/4052\/r1.ra.edlover.syn\/cmon-on-son","sizes":[[300,250]],"div":"div-gpt-inner-gallery3211340","targets":{"pos":"inner-gallery","sz":"300x250"}} )</script></div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://edlovershow.com/"><img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading C&#8217;Mon Son: Amber Rose, 21 Savage &amp; Everyone Dragging Them [EXCLUSIVE]			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Find Out What Your Favorite Celebrities Did This Week On Instagram (09/30-10/05)</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://edlovershow.com/3211340/cmon-son-amber-rose-21-savage-slutwalk/" addthis:title="Find Out What Your Favorite Celebrities Did This Week On Instagram (09/30-10/05)"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://edlovershow.com/3211340/cmon-son-amber-rose-21-savage-slutwalk/" addthis:title="Find Out What Your Favorite Celebrities Did This Week On Instagram (09/30-10/05)"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://edlovershow.com/3211340/cmon-son-amber-rose-21-savage-slutwalk/" addthis:title="Find Out What Your Favorite Celebrities Did This Week On Instagram (09/30-10/05)"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery3211340" data-ad-id="gallery3211340" class="ad">		<div id="div-gpt-gallery3211340" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery3211340", {"name":"gallery3211340","path":"\/4052\/r1.ra.edlover.syn\/cmon-on-son","sizes":[[300,250]],"div":"div-gpt-gallery3211340","targets":{"pos":"gallery","sz":"300x250"}} )</script></div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://edlovershow.com/"><img srcset="https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://ioneedlovershow.files.wordpress.com/2016/04/14600443718467.png?w=211&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

</p>		<div class="post-meta__tags">
								<a href="https://edlovershow.com/tag/21-savage/">
						21 savage					</a>

					, 					<a href="https://edlovershow.com/tag/amber-rose/">
						Amber Rose					</a>

					, 					<a href="https://edlovershow.com/tag/cmon-son/">
						C&#039;Mon son					</a>

							</div>
	<p class="page-numbers"></p>
												<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>
						
											</div>
					<!-- .post-content -->

							<div id="zergnet-widget-58421"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58421";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>

				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
															</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">		<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1-post" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Videos			</div>
				<ul>
							<li class="post-3210914 post type-post status-publish format-video hentry category-entertainment category-videos tag-angela-rye tag-common post_format-post-format-video has-post-thumbnail" >
					<a href="https://edlovershow.com/3210914/common-says-angela-rye-is-a-wonderful-woman-video/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-play-small"></i><img src="https://ionehellobeautiful.files.wordpress.com/2017/10/15056157592156.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehellobeautiful.files.wordpress.com/2017/10/15056157592156.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2017/10/15056157592156.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2017/10/15056157592156.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Common Says Angela Rye Is A &#8220;Wonderful Woman&#8221;&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3210630 post type-post status-publish format-video hentry category-news category-photos category-videos tag-las-vegas post_format-post-format-video has-post-thumbnail" >
					<a href="https://edlovershow.com/3210630/over-20-dead-hundreds-injured-in-las-vegas-shooting-video-photos/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-play-small"></i><img src="https://ronewoldcnews.files.wordpress.com/2017/10/15069327601778.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronewoldcnews.files.wordpress.com/2017/10/15069327601778.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronewoldcnews.files.wordpress.com/2017/10/15069327601778.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronewoldcnews.files.wordpress.com/2017/10/15069327601778.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">UPDATE: Over 50 Dead, Hundreds Injured In Las&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3209875 post type-post status-publish format-video hentry category-entertainment category-videos tag-erica-dixon post_format-post-format-video has-post-thumbnail" >
					<a href="https://edlovershow.com/3209875/erica-dixon-graduates-from-college-video/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-play-small"></i><img src="https://ronerickeysmileymorningshow.files.wordpress.com/2017/09/15063657968139-e1506365827804.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronerickeysmileymorningshow.files.wordpress.com/2017/09/15063657968139-e1506365827804.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronerickeysmileymorningshow.files.wordpress.com/2017/09/15063657968139-e1506365827804.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronerickeysmileymorningshow.files.wordpress.com/2017/09/15063657968139-e1506365827804.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Erica Dixon Graduates From College [VIDEO]</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div><div id="twitter_timeline-3" class="widget twitter timeline"><div class="widgettitle">Follow @EdLoverShow</div><a class="twitter-timeline" data-width="300" data-height="800" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="685948891569627136">My Tweets</a></div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">		<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2-post" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div id="facebook-likebox-3" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/">Like The Ed Lover Show</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/" data-width="300"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/"><a href="https://www.facebook.com/The-Ed-Lover-Show-826437507468849/">Like The Ed Lover Show</a></blockquote></div>
		</div>
		</div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58428"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58428";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								The Show			</div>
				<ul>
					</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3-post" data-ad-id="sidebar3-post" class="ad">		<div id="div-gpt-sidebar3-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar3-post" ); } );</script></div>
		
		</div>							</div>

						</div>
				</div>
				

			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer-post" data-ad-id="footer-post" class="ad">		<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer-post" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
				<nav class="pagination" role="navigation">
					</nav><!-- .navigation -->
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		</div>
		<div class="sidebar">
					</div>
	</div>
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-2" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to Newsletter</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="54eb70be11" />
                <input type="hidden" name="sailthru_email_list" value="The Ed Lover Show Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://edlovershow.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3159757"><a href="http://interactiveone.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158479"><a href="http://blackamericaweb.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158483"><a href="http://blackamericaweb.com/terms-of-use/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158481"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3194866"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158478"><a href="http://facebook.com/theedlovershowofficial/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158480"><a href="http://twitter.com/edlovershow/"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158482"><a href="http://instagram.com/edlovershow/"><span>Instagram</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=edlovershow.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-out-of-page" ); } );</script></div>
		
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571697c9f6a634bd" async="async"></script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 19546;
			_sf_async_config.useCanonical = true;
						_sf_async_config.domain = 'edlovershow.com';
			_sf_async_config.authors = 'edloverms';
_sf_async_config.sections = ["C\'Mon On Son", "Ed Lover Show"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.edlovershow.com',concierge: {
	 			from: 'bottom',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 100,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1493929209h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkNkKwjAQRX/IONal4oP4KVKToZk0W5uktX69KX1xAUH0aeDOPYdhYPCMOxvRRlABBPbE0V+XKizgYWUS8zrVZANoajBAmzChrKzQ2H0oc2dMjtgMqYm+QBjI4zfQU/AKRokm13ryQM7iBshynUSOjBNJ5znFTGNd8ZEF6brInZjFJoVYcfl2zC9OlV/TjUvuXEN/FU+bc5volqUncyx2q/26KLeHUt0B3p+p3w=='></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/edlovershow.com\/wp-json\/sis\/v1\/post\/","post_id":"3211340","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"fc910895be"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"32a395fa1e","baseURL":"https:\/\/edlovershow.com\/3211340\/cmon-son-amber-rose-21-savage-slutwalk\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/edlovershow.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"black_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ioneedlovershow.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"159b52bac3"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ioneedlovershow.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"0b15f3747d","baseUrl":"https:\/\/ioneedlovershow.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUltywjAMvFAVF2jp9KPTozCKLYiMH8F2Aunpq8CE6XRooF/Ww7urla2OLegYCoWiSkOesuq5VRwDrRQH7TojJR9N5+Qcy7DlExno2VBUP+LK5ic1x4Y5U8nKXmhWlecwYa5C0qxR72u58Fdf0q6wm2nfYnh0qk0mTLr5J7SnYGJS9tBRGgAtnsBFjS6XmHBHoFE3dKf9W8530Lpux0EUqLTiSW3EqNqipjrGPZCvyTyKKkcuhRIU9uQ4zKktYbRoz04BA7qhsM4z25iADr8GMYZmBF/MVjkGTHe2eRN/TWYmRSPE8txJecziTiKIPaXE50871YTh038sXp/flov1y/vafgN5hRmF'></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"THE ED LOVER SHOW","stationId":"0","lsap_primaryColor":"","lsap_secondary_color":"","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/ioneedlovershow.files.wordpress.com\/2017\/02\/14860556434144.jpg?quality=100&strip=all","lsap_instance_permalink":"https:\/\/edlovershow.com\/3103648\/affiliates\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljFEKgzAQRC/UOKSNtP0oHkVEF0xINksTFW/v5gx+zcwbeDjEzJkrcUVdKVHB7gU+M73geY7boijlZYuaDZtYJoHE6aQ/gn6e0dCz09aF8sBtZZsji8qG9LPu+3n3zlobLvi+Pwc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'108999724','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'108999724','v':'wpcom','tz':'-4','user_id':'0','post':'3211340','subd':'ioneedlovershow'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=108999724&v=wpcomvt&tz=-4&user_id=0&post=3211340&subd=ioneedlovershow&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNZmwlMUksR35tWF8zP3h4TyVIZldzUlJKNDhWZTRZdU5Zdy8rMi0xaEFSTllKfDBdWnkra1tySmk3OGlualFENEVHY2RWfHBdajR4JTZ3V3MxLGExLnFxRHV1RVpONl1fUTNVVTk0OVlzcW0/TGtkWkt8bkVdOFhXL1suLzFqMFtIMmUxREZ2VixrVWpOZyxdMkUmRUUuUHdPYXVjTmRVb0R+RjklT0JaVXYwOEpETVZJWm4wLGwwTUowRFJsbGswLFNkbQ=='}]);
_stq.push([ 'clickTrackerInit', '108999724', '3211340' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
